Skocz do zawartości
Fr0

P6 Brak OS, updaing partition detalis failed i inne

    Rekomendowane odpowiedzi

    Fr0

    Witam! Z racji, że nabyłem nowy telefonik stwierdziłem, że przywrócę swojego starego huaweia do nowości.

    A więc co zrobiłem: kiedy jeszcze działał i z niego korzystałem wgrałem mu kiedyś TWRP 2.7.0.0 i zrobiłem roota. (zapomniałem) No i wczoraj z menu telefonu ustawienia i przywróć do ustawień początkowych, klik, zwiecha, telefon szlak trafił, po ponownym uruchomieniu tylko napis huawei ascend i nic więcej. Dostęp do twrp jest, ale tutaj zaczynają się schodzy. 
    Co zrobiłem:
    Wipe -> Format data (telefon się zawiesił)
    Wipe -> Advenced Wipe -> zaznaczyłem wszystkie opcje (Davlik, System, Data, Internal stor, Cache, Custom Stor, External Stor) To przeszło normalnie i zaraz po tym zorientowałem się, że telefon jest pusty i zostało samo twrp...

    No to standardowo zacząłem kombinować, pobrałem B512, B132, twrp recovery, CM 11, nowszą wersje twrp.
    Najpierw próbowałem z poziomu karty pamięci niestety bez skutku gdyż po każdej próbie instalacji (twrp -> Install->...) mam komunikat "Simulating actions.... Updating partition detalis i wielkie czerwone "FAILED""

     

    No nic mówię pokombinujemy inaczej, sterowniki wgrane, fastboot też pliki te same co na kartę pamięci wrzucone na telefon i sytuacja się powtarza "Simulating actions.... Updating partition detalis i wielkie czerwone "FAILED""

    Dalej co bym nie chciał zrobić w TWRP czy wipe, czy backup za każdym razem "Updating partition detalis" i wielkie czerwone failed.

     

    Przeglądnąłem masę tutoriali (część plików z nich nie działa) próbowałem na wiele sposobów niestety bez skutku i takim sposobem znalazłem się tutaj.


    Wywalić twrp też próbowałem żeby wrócić do oficjalnego ale niestety komunikaty te same... kopię zapasową na starej karcie pamięci też znalazłem ale też to samo.

    Już nie mam pomysłów co dalej a walczę z tym od wczoraj. Czy jest ktoś w stanie mi pomóc?

     

     

     

    EDIT:
    Nerwów stargało ale poszło przez sideload i tylko na CM 11

    Edytowane przez Fr0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x