Skocz do zawartości
toszy82

Nie ładuje telefonu z gniazdka sieciowego.

    Rekomendowane odpowiedzi

    Witam,

    mam problem z ładowaniem mojego telefonu i liczę na waszą pomoc. Do rzeczy.

    W moim hos od pewnego czasu szwankuje ładowanie z gniazdka sieciowego. Po podłaczeniu fona zapala się dioda i zaczyna ładowanie, a po chwili przestaje. Problem nie dotyczy ładowania z komputera przez USB i nie dotyczył też ładowania przez ładowarkę w samochodzie. Niestety to drugie zmieniło się po wymianie ładowarki samochodowej na sprawniejszą (HAMA 2A 124313 Micro USB).

    Problem ten pojawił się jakiś czas temu na Romie MaximusHD 10.0.0, obecnie mam CM 12.1 i jest to samo. Zauważyłem, że jedyną czynnością, która pomaga jest restart telefonu (wtedy telefon ładuje się zarówno z gniazdka jak i w aucie).

    Warto też wspomnieć, że bateria, która zasila mojego HOS nie jest baterią oryginalną zakupioną z telefonem, była wymieniana na baterię o większej pojemności z HTC One X+. Z tego co kojarzę to prócz pojemności 2040 mAh większa jest też wartość napięcia o 0,01V albo o 0,02V od oryginału (ma 3,7V albo 3,8V). Nie mniej dziwny jest fakt, że po restarcie systemu nie stanowi to problemu w ładowaniu telefonu.

    Jeśli zetknął się ktoś z takim problemem to proszę o pomoc lub ewentualne uwagi.

     

    Edytowane przez DeTeMoto

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x