Skocz do zawartości
starawies

[SM-N9100]Dotyczy s-pena. Na stockowym romie (4.4.4) działa, po wgraniu 5.1.1 już nie.

    Rekomendowane odpowiedzi

    Może ktoś miałby jakiś pomysł na mój problem.

     

    Telefon to galaxy note 4 DUOS SM-N9100, dystrybucja międzynarodowa Hong Kong.

     

    Problem dotyczy s-pena. Na stockowym romie (4.4.4) nie ma żadnych problemów. Jednak jakakolwiek aktualizacja (OTA w Europie nie działa, więc możliwe jest jedynie przez Odin) do nowszej wersji sytemu powoduje, że rysik nie działa, telefon wcale się z nim nie komunikuje, nie wykrywa. Sprawdzałem kilka romów, najnowsza wersja dostępna dla tego urządzenia to 5.1.1 ze stycznia 2016 (pobieram z sammobile.com) i rysik dalej nie jest wykrywany. Ustawienia spen są powłączane. Sprawdzałem też inny rysik. Czyżby w tym modelu użytkownik na zawsze był skazany na androida 4.4.4. Tylko po co producent wypuszcza nowsze systemy? 

    Edytowane przez starawies

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie, że nie. Nie wiem jak wersja CHC ale TGY (Honk Kong) jest międzynarodowa. Na romie który jest fabrycznie wgrane działa absolutnie wszystko - np. rozpoznawanie odręcznego pisma w j. polskim. Jest 4 czy 5 rom-ów do tej wersji urządzenia, po lollipop 5.1.1 i na każdym telefon śmiga ale tylko na 4.4.4 działa s-pen. W sumie to mega wkurzające bo po co nowy rom bez obsługi rysika na nota? Więc pewnie ta obsługa jest ale do ciężkiej cholery czemu (przynajmniej u mnie) nie działa.

    Piszę z tego nota z najnowszym romem 5.1.1 ale nie mam wyboru i będę musiał wrucić do 4.4.4 przez ten rysik

    Edytowane przez starawies

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@starawies

     

    Czy po wgraniu romu 5.1.1 robiłeś pełen wipe z poziomu recovery ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hmm... Akurat na tym 5.1.1 zdaje się, że nie. Robiłem na pewno przed. A o co chodzi z wipe po wgraniu rom-u. No bo przed zrobiłem żeby wgrał się czysty system a nie aktualizował stary. A po?

    Edytowane przez djcygan2009
    Poprawa 5.5.1 -> 5.1.1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@starawies

     

    Zrób przed i po wgraniu oczywiście z poziomu recovery, wgraj jeszcze raz bo czasami coś mogło się źle wgrać i nie działa rysik.

     

    A po powrocie na 4.4.4 wgranym na 5.1.1 rysik działa jak należy ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ok spróbuję z tym vipe po.

     

    Tak po powrocie do 4.4.4 rysik działa - szykuje się już trzeci powrót, bo po każdym pojawieniu się nowego romu sprawdzam czy coś drgnęło z rysikiem.

     

    A tak przy okazji właśnie zrobiłem na 5.1.1 w snote notatkę paluchem po polsku i tel. bez problemu rozpoznaje i przekształca ojczyste znaki - wpisałem mu żerzucha ;) Tyle, że co z tego.

     

    Połączony post:

    No i wracam do 4.4.4.Tzn., że wipe z poziomu recovery przed i po wgraniu nowego rom-u niczego nie zmienia w sensie wpływu na nie wykrywanie s-pena.

     


    Aha. Wchodząc do recovery pojawia się taki komunikat "dm-verity verification failed..." + zielony ludzik informuje, że błąd. Tyle, że funkcje trybu recovery działają. Tak jest również na rom-ie 5.1.1. Tzn./ wyświetla się ten sam błąd, funkcje recovery (bardziej rozbudowane) działają. Próbując aktualizacji z poziomu ustawień systemu pojawia się info, że system aktualny (4.4.4), ale jak włączyć autoaktualizacje to po jakimś czasie wyskoczy info, że jest aktualizacja do lollipopa, można ją pobrać ale po restarcie pojawia się błąd i ponowny restart przerywający próbę aktualizacji, ten błąd również związany jest z trybem recovery.

     

    Może ktoś ma jakąś ideę, choć generalnie to na razie się zniechęciłem do aktualizacji tego szajsunga :)

    Edytowane przez djcygan2009

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@starawies

     

    A pod program Kies3 podpinałeś telefon ? Tam jest funkcja aktualizacji urządzenia oraz "Odzyskiwanie awaryjne oprogramowania układowego".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak. Kies3 "uważa", że oprogramowanie jest aktualne, niezależnie od tego jaki rom akurat jest na fonie ;)

     

    Aha a po próbie aktualizacji "mimo wszystko", Kies informuje "tej wersji urządzenia nie można aktualizować".

    Edytowane przez starawies

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Możesz napisać czy uporales się z problemem pena pod 5.1 ?

    Wysłane z mojego SM-G900FD przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x