Skocz do zawartości
Lipson47

Telefon łapie ścinki, podkręcony procesor, zwiększone taktowanie nie pomaga.

    Rekomendowane odpowiedzi

    Witam, posiadam LG G2 od sierpnia i nie byłem od początku zadowolony choćby tym, że się grzał i bateria spadała szybko. Jednak przyzwyczaiłem się do tego i już mnie to tak nie denerwuje. Natomiast bardzo zaczęło mnie denerwować to, że mój LG łapie masakryczne ścinki. Wchodzę w snapchata np, robie zdjęcie i czekam jakieś 10s aż zareaguje. I to nie jest tylko w snapchat ale też w innych apkach. Próbowałem flash i kernel na nowo. Pomaga na kilka dni i potem znowu. Aplikacji zbyt dużo nie mam a w dodatku używam boot managera. 

     

    ROM jakiego używam to Google Edition 1.4; 5.0; a kernel to dorimanx (aktualizuje regularnie)

     

    Podkręciłem procesor do 2,4Ghz, zwiększyłem taktowanie na dotknięcie, zainstalowałem fix memory leak, używam renderowania GPU w programistycznych, animacje mam na 0,5 a limit przechowywania ustawiony na 3. ALE TO NIC NIE DAJE. Co może być przyczyną i jak mogę to naprawić? Dodam, że nie mam gwarancji.

     

    Edytowane przez Araa
    Proszę o jak największe sprecyzowanie nazwy tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    Fix na memory leak w kernelu Dori jest niepotrzebny.

    Możesz spróbować bez fix'a a jak już masz xposed to zaktualizuj do v80 sdk21.

    Jeśli nie pomoże to wgraj system na nowo z opcja cse flash a jak bedzie to samo to dopiero zastanawiaj się nad ewentualnym serwisem i diagnostyką.

    Edytowane przez Danielf85

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A puść mu test quadranta i zobacz wyniki grafiki. Był tu już jeden pacjent który miał uszkodzoną grafikę i mu lagowało strasznie.

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Fix na memory leak w kernelu Dori jest niepotrzebny.

    Możesz spróbować bez fix'a a jak już masz xposed to zaktualizuj do v80 sdk21.

    Jeśli nie pomoże to wgraj system na nowo z opcja cse flash a jak bedzie to samo to dopiero zastanawiaj się nad ewentualnym serwisem i diagnostyką.

    Mam najnowszego xposed i próbowałem już bez fix'a. Ale to zrobię jeszcze CSE na nowo bo nie robiłem chyba od października.

    EDIT:

    powiem tak. Nie mogłem w ogóle zrobić CSE, ponieważ wywalał mi błąd z brakiem połączenia w tool-sie więc zrobiłem full wipe i wgrałem ROM od CheloZ team + xceed w wersji 12 i na razie działa bez problemu pomijając tą baterię oczywiście. Ale poczekam ze dwa tygodnie ponieważ poprzednio przez pierwszy tydzień też nie było najgorzej.

    A co do posta wyżej to powiem tyle, że zrobiłem teraz test w antuntu to miałem wynik 46tys.

    Edytowane przez Lipson47

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x