Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

Danielitooo

padl firmware zrootowanego taba przez ota.

    Rekomendowane odpowiedzi

    Danielitooo   
    Otrzymana reputacja: 0
    Danielitooo

    po wiosennym "nie dla ciebie KK po lollipopie" postanowilem sie pobawic znowu w downgradea.ale jak poprzednio tak i teraz brak powodzenia we flashu.wszystko wg poradnika i nadal nic.logi...ocoKKaman?

    log1.log

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx   
    Otrzymana reputacja: 2341
    dzidexx

    @Danielitooo Na pierwszy rzut okiem:

    Używa nie to adb i fastboot.

    Intelowskie są w programFiles/intel...

    Przeinstaluj/odinstaluj zbędne i spróbuj ponownie.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Danielitooo   
    Otrzymana reputacja: 0
    Danielitooo

    te intelowskie tez wyrzuca,w tym problem ze wszystkie fastbooty wyrzuca.nie ma znaczenia które ADB fastbooty podrzucie pftowi.widocznie gdyby płyta gł.została wymieniona to KK by zawitał po lolku na moim tabie.

    Edytowane przez Danielitooo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx   
    Otrzymana reputacja: 2341
    dzidexx

    Nie masz podrzucać dodatkowych adb i fastboot - masz usunąć inne.

    Może być też wina windows, spróbuj na win 7 x64/x86. 

    W trakcie wgrywania otwórz okno managera urządzeń(obok platform flash tool i obserwuj).

    Może gubi sterownik.

    Cały czas masz działający Lolipop?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Danielitooo   
    Otrzymana reputacja: 0
    Danielitooo

    oczywiście ze działający Lolek.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx   
    Otrzymana reputacja: 2341
    dzidexx

    @Danielitooo

    Wywal wszystko związane z androidem z pc(możesz użyć uninstall tool itp.), restart.

    Zainstaluj stery i tool (tylko):

    Dwa pierwsze linki

    podłącz tab z włączonym debugowaniem mtp/usb - niech sobie ew. doinstaluje.

    (1)Przejdź do.../intel/...pliki.exe, otwórz cmd, wklep+enter:

    adb devices

    adb reboot bootloader

    ...

    fastboot devices

    Wrzuć screeny z: cmd, foldery: (1) i zawartość D:/lenovo...; manager urządzeń po fastboot devices/odpaleniu flashtool.

    dodana zawartość

    Ps.

    W zasadzie nie trzeba row..150...to update - nie to pobrałeś i próbujesz wgrać.

    To jest kitkat:

    https://www.androidfilehost.com/?fid=95916177934524250

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Danielitooo   
    Otrzymana reputacja: 0
    Danielitooo

    folder lenovo na D to wszystek szajs zwiazany z lenovo potrzebny trzymie,nie konkretnie pod flash.flash mam folder na C.ale tez wywala fail mimo ze mam tylko soft tam.

    PS.a 1500121 to nie jest ostatni KK przed lolipopem?pobieralem to chyba z xda linka.

    DLENOVO.JPG

    cmd.JPG

    Menago urzadzen.JPG

    folder.JPG

    dodana zawartość

    teraz lukam i widze ze log w pft ze urzadzenie disconnect i reconnect,regularnie.pewnie przez to gufno nie moge flashnac KK.

    dodana zawartość

    tutaj nawet jest w temacie 1500121 jako KK 4.4.

     

    Edytowane przez Danielitooo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx   
    Otrzymana reputacja: 2341
    dzidexx

    @Danielitooo

    Wgrywalny jest tylko jeden - masz go - tab....141010.

    Widzę, że nie odinstalowałeś innych adb/fastboot.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Danielitooo   
    Otrzymana reputacja: 0
    Danielitooo

    to ten 1410 potraktowac podmianka otkat pft?wsio odinstalowalem,tzn nic juz nie pokazywal uninstaler adb/fastboot.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx   
    Otrzymana reputacja: 2341
    dzidexx

    @Danielitooo

    Adb nie powinno się odpalić w folderze .../instalacje, nie mam xp - może przy instalacji dodawane są ścieżki.

    Nie wiem co to jest ten 150, 141 to pierwszy, fabryczny.

    Możesz wrzucić jeszcze screen z folderu 151...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×