Skocz do zawartości
Vellpens

Galaxy S4 wraca do stock recovery pracuje niestabilnie brak dzwięku w obu głośnikach

    Rekomendowane odpowiedzi

    Witajcie. Mam wielki problem z Galaxy S4.

     

     

    Chodzi o to, że telefon bardzo często nagle i bez przyczyny zaczyna się zawieszać aplikacje same się zamykają (wyskakuje komunikat aplikacja przestała działać) znika dźwięk (zarówno w głośniku, jak i podczas rozmowy) wibracja też przestaje działać. Czasem pomaga restart czasem nie. Jakiś czas temu jeszcze przed pojawieniem się problemu wgrywałem Castom ROM, ale szybko zrezygnowałem z jego użytkowania wgrałem spowrotem stockowy Rom tylko bez brandu operatora. Problem pojawił się po miesiącu od czasu modyfikacji, więc nie wiem czy w ogóle ma coś z tym wspólnego. 

     

     

    Na początek przywróciłem telefon do ustawień fabrycznych. zrobiłem wipe cache później wgrałem rom jednoplikowy odinem następnie rom wieloplikowy,  wtedy zauważyłem że custom recovery które wgrałem zniknęło więc wgrałem jeszcze raz. Przez jeden wieczór tel działał normalnie ale rano wszystko wróciło. 

     

     

    Co mogę jeszcze zrobić by uratować telefon? 

     

     

    Jestem laikiem w tych tematach więc proszę o wyrozumiałość. 

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    @@Vellpens,

    Robiłeś wipe data/factory reset z Recovery? Jeżeli nie to spróbuj zrobić.

     

    Wyczyść porządnie telefon poprzez wgranie softu 4-plikowego z plikiem PIT.

    Jak ściągnąć taki soft? Za pomocą programu SamFirm:

    http://forum.android.com.pl/topic/247614-samfirm-narz%C4%99dzie-do-pobierania-rom%C3%B3w/page-1

    W SamFirm wpisujesz model telefonu, kod regionu oraz zaznaczasz "Binary Nature" oraz "Auto". Jak na screenshocie poniżej:

    Po ściągnięciu softu wrzucasz 4 pliki w odpowiednie dla nich pozycje w Odinie, a plik PIT w okienko PIT:

    A tutaj masz plik PIT:

    http://przeklej.org/file/SiCbfZ/JFLTE.EUR.OPEN.pit

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Niestety po wgraniu Romu 4-plikowego po chwili wszystko wróciło. Telefon działał normalnie tylko 15 min :(
    Zaczynam tracić nadzieję że to usterka oprogramowania. Czy objawy wskazują na uszkodzenie któregoś z elementów płyty gł ?

     

    custom recovery znowu zniknęło. czy factory reset ma na to wpływ ?

     

    ---------POŁĄCZONO-------

    wgrałem CM 13 i TWRP V2.7.0.1
    Samsung chodził jak marzenie przez godzinkę a później znowu się posypał.

    Edytowane przez Mattonemarsh

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x