Skocz do zawartości
mwalter

Dziwny proces w logach baterii? 10378?

    Rekomendowane odpowiedzi

    Witam, dziś przeglądając zużycie baterii natrafiłem na dziwny proces, wie ktoś co to? Android 6.0.1 t-mobile jeśli ma to znaczenie. Niestety google ani wyszukiwarka forum w niczym nie pomogły...

    post-102862-0-69855400-1457195180_thumb.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    miałem podobną sytuację aczkolwiek tylko jednorazową :) również nic na necie na ten temat nie znalazlem... android 6.0.1 XEF

    Edytowane przez grandgw

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Też tak miałem, 10248 czy jakoś tak miałem na pierwszym miejscu w zużyciu baterii, android 6.0.1 XEF.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fenek

    Automatyczna wiadomość


    Wątek został przeniesiony z forum

    "Samsung - TelefonySamsung Galaxy S6 (SM-G920F)/S6 EDGE (SM-G925F)Dyskusja ogólna "

    do

    "AndroidProblemy z Androidem".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maxprzemo

    Prawdopodobnie jest to numer PID ( Process ID ) .

    Żeby sprawdzić co się pod tym numerem kryje spróbujcie w terminalu wpisać 

    top -n 1
    

    I odszukać po numerze PID co to za aplikacja.

    Można też użyć polecenia 

    ps -p <numer>
    

    czyli jak w pierwszym przypadku 10378

    ps -p 10378
    

    Zwróci wartość z nazwą tego procesu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Skoro mowa na temat zuzycia baterii to nie bede zakladal nowego tematu. Wiec u mnie problem wyglada tak ze przed aktualizacja systemu na 6.0.1 bateria w telefonie trzymala mi o wiele dluzje niz teraz . Przedtem czas pracy baterii wynosil ok.17 godz a teraz po pelnym naladoawniu wynosi ok. 11 godz ?

     mwalter czemu u Ciebie zuzycie systemu wynosi tylko 6 % a u mnie pokazuje az ponad 40 % :/ 
    Pomozecie? :)

     

    post-331369-0-97388800-1461966402_thumb.png

    Edytowane przez mobopx
    Zdjęcia, screeny oraz filmy umieszczamy w spoiler. (pkt 4.11 reg.)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Kreton

    Spróbuj zrobić wipe. Zdarza się że po aktualizacjach coś się dzieje nie tak, ale hard reset pomaga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    skolsiwo

    @@iverson2297 dokładnie tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    QkiZ

    Ten numer to albo id procesu albo od użytkownika z jakim ta aplikacja chodzi.

    Wysłano z Tapatalk / Sent with Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x