Skocz do zawartości
d3zet

Wisi na logo LG, nie mogę wgrać ROMu przez tryb SW

Rekomendowane odpowiedzi

d3zet

Nie wiem. Po prostu nie wiem. Mam trupa :v Telefon nie reaguje na nic. Przy włączeniu wisi na logo LG. Gdy podpinam kabel do ładowarki, logo LG. Mogę przejść do SW, nie mogę do fastboota.

 

Wgrałem czystego KDZ, metodą http://forum.android...etoda-by-bride/

Jednak nadal nic. Gdy próbuje zrobić HARD RESET, również logo LG.

 

Próbowałem wgrać oprogramowanie metodą http://forum.xda-developers.com/showthread.php?t=2748384
Również. Po odłączeniu USB i podłączeniu po 5 sekundach: DOWNLOAD FAIL (6 SEC)

Edytowane przez bartekc00
Cieszę się, że problem rozwiązany. Proszę reagować na ramki moderatorskie :) Będzie to mile widziane. Nazwę tym razem poprawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Fedko Sebastian opisz  dokładnie jak uratowałeś swojego fona bo z forum xda nie bardzo rozumiem co mam zrobic,a mam te same problemy z moim LG9 P760 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
boob

@@xmen125

 

Witam, ja przy tym sposobie mam problem iż w narzędziu w ostatnim kroku pojawia się "Ready" i ten status się nie zmienia :/ Jakiś pomysł?

Edytowane przez Araa
Nie cytujemy posta poprzedzającego w całości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.