Skocz do zawartości
Hanna

Sprawdzenie i odblokowanie botloadera

    Rekomendowane odpowiedzi

    Hanna

    Witam

     

    jak sprawdzić stan botloadera

     

    jako że pewnie mam blokniety to napisałam do Huawei ale już nie wysyłają kodów do odblokowania. Oto co napisali

     

    Huawei Customer Service is pleasure to be at your service,sorry to bring you the trouble,if you want to unlock your phone, you should meet these conditions as follow:
    1.Please register  your Huawei ID in our official website http://huawei.com/en/  on your phone.
    2.Log in your Huawei ID for continuously 14 days.
    3.Each Huawei ID should not apply for the unlock code more than twice within half years.If you meet the information,please go to http://emui.huawei.com/en/ and click the 'download'button to login your Huawei ID other than any other third party ID to apply for the unlock code.Please contact us by mail or local service hotline as following if error message appears.

     

    http://emui.huawei.com/en/

     

    i z tamtad sciagnelam plik o nazwie

     

    Y530-U00_kernel.tar.gz

     

    co mam teraz z tym zrobic

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mobopx

    @@Hanna 

    Wyłącz telefon i włącz go trzymając jednocześnie POWER i VOL- przez kilka sekund. Telefon powinien wejść w tryb fastboot. Tam będzie info o stanie BL.

    Można też sprawdzić przez CMD, ale to trochę zabawy dla kogoś, kto nie miał z tym styczności.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hanna

    wlasnie proboje przez CMD ale jest tylko Waiting for device

     

    a jak wciskam pwr vol to sie zacina na pierwszym ekranie z logiem operatora i nic dalej nie idzie, trzeba baterie wyjac

    Edytowane przez Hanna

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mobopx

    Debugowanie USB masz włączone? Sterowniki?

    MT7-TL10 / Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hanna

    Tak wlaczone, sterowniki chyba mam skoro komputer widzi urzadzenie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mobopx

    @@Hanna a jaka komendę dałaś?

    MT7-TL10 / Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.