Skocz do zawartości
tyriel

Android 6.0 Marshmallow & EMUI 4.0 dla naszych P8

    Rekomendowane odpowiedzi

    sukr

    @@tyriel Sugerujesz zrobić reset do ustawień fabrycznych? Tak czy siak, po restarcie telefonu nadal ten log się pojawia. Zrobiłem reset do ustawień fabrycznych i ten log cały czas jest. Macie ten napis w powiadomieniach również? Przechodziłem z romu B200, po operacji czystego debrandingu do wersji 170.

    Edytowane przez sukr

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Xrzys

    u mnie bootloop... tel brandowany z t-mobile, nieodblokowany - po ściągnięciu 170 i wgraniu na kartę wywala info zaraz po rozpoczęciu instalacji "Software install failed!" jakieś sugestie??? fastboot też nie wchodzi w rachube bo wywala, że jest zablokowany... próbowałem inne wersje ale to samo "Software install failed!" nie pamiętam jaką miałem wersję softu może B200 skąd ją pobrać?

    Edytowane przez Xrzys

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tyriel

    @@sukr

    w sumie to robilem 2 resety bo jakoś tak wszło :) ale po resecie też miałem jakoś tak samo z siebie znikło i nie mam :) Ja też czyścioch B170/B200 i ten

     

    @@Xrzys

    nie wiem czy do tego nie potrzebujesz odblokować bootloadera pamiętam że ja odblokowywałem przed debrandingiem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sukr

    Teraz nie mogę zupełnie instrukcją, którą tutaj zamieściłem, wrócić do B170, by wgrać na nowo B200.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mazbog

    Witam,mi ucegliło telefon, nie reaguje na nic oprócz włączenia fastboot, Hisuite się uruchamia,ale nie ma połączenia po podłączeniu do komp. Ktoś wie co dalej zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sukr

    Ma ktoś jeszcze ten nieszczęsny LogService Beta Version na belce powiadomień? Reset do fabryki nic nie dał, cały czas jest ten napis, wedle którego wychodzi na to, że z czystego B170->B200 a potem na B313 6.0 mam wersję Beta...

     

    Aktualizacja:

     

    Na profilu FB Huaweia ludzie zgłaszają się na oficjalne testy. Nie ma napisanego, że jest to Beta, tylko 100 osób chcą do testów. Wydaje mi się, że ten napis BETA zniknie, gdy dojdzie już właściwa aktualizacja, pewnie zdejmująca ten komunikat w powiadomieniu. Zapewne będzie trzeba wgrywać ROM ręcznie, nie przez OTA.

    Edytowane przez sukr

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tyriel

    @sukr
    dziś po wymianie karty SD na nową też pojawił mi się ten Log service ale przesunąłem go w bok na belce i znikł nie ma go już od dobrych 4h. póki co rom wydaje się być ok ale jakoś tak albo mi się wydaje albo bateria szybciej schodzi ... nic jeszcze potestuje.
    Do mazbog pisałem parę postów wczesniej co i jak zresztą sukr też.

    Edytowane przez bartekc00

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sukr

    Ten log wraca, gdy zrestartujesz telefon. Na XDA o tym ktoś w komentarzu napisał pod postem o andku 6.0.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mazbog

    Tak, wiem że pisałeś,nie mogę sobie poradzić z ADB,nigdy tym się nie posługiwałem,a chyba tylko tym można naprawić telefon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tyriel

    [email protected] Piszemy więc Tobie ażebyś przeczytał dokładnie ten wątek i wątek o debrandingu bo wszystko jest ładnie wytłumaczone a ja lepiej (bardziej zrozumiale) nie potrafię.

     

    sukr - fakt masz racje zawsze wraca po resecie po przesunięciu go na belce juz nie wraca aż do następnego resetu (też czytałem na XDA :D ) ponoć że to temat przejsciowy i po następnej aktualizacji ma zniknąć w sumie to mi to                                          nie przeszkadza . 

     

    Ciekawą rzeczą jest że andek 6.0 sam sprawdza kartę sd i jeśli w jego mniemaniu jest za wolna wyświetla stosowny komunikat :o

    Edytowane przez tyriel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x