Skocz do zawartości
Unterus

Telefon nie łączy się z internetem przez sieć komórkową

    Rekomendowane odpowiedzi

    Mam problem. Mianowicie instalowałem na mojej DEFY nowe programy, cały czas działałem na WiFi (wcześniej kilka razy połączyłem się z netem przez sieć komórkową). Dzisiaj chciałem na mieście sprawdzić pocztę - brak połączenia. Wchodzę w opcje (Menadżer danych->Dostarczanie danych), wszystko w porządku (zaznaczone "dane w tle" i "włącz przesył danych"). Jedyny program który mógł namieszać w ustawieniach to Notification Toggle, który zainstalowałem na 10 minut (zainstalowałem go przed chwilą od nowa, poszperałem, to jednak nie to).

    Co może pomóc:

    sieć - Orange

    system - android 2.2

    Oczywiście stawiam piwo za rozwiązanie problemu - niestety tylko wirtualne ;)

    Edytowane przez Unterus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wyłącz i włącz wifi, czasem pomagało.

    Edytowane przez Borowik13

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tytuł tematu zmieniony, dzięki za ostrzeżenie - na przyszłość możecie jeszcze dawać jakąś adnotacje w tekście odpowiedzi (albo nie dawać wyśrodkowanego), bo banner wygląda jak kiepska reklama i gdyby nie przypadek to bym go automatycznie olał bez czytania.

    Co do problemu - resetowałm WiFi, synchronizację, telefon - wszystko kilkakrotnie (to nie w WiFi tylko w sieci komórkowej problem z internetem).

    Mam zainstalowany GoLauncher Pro (z Home Man) - zmieniałem launcher na Motoblur i spod tego też się nie łączy.

    Mam Elixira i Wiget Task Manager, ale nie wiem czy mają coś wspólnego z nawiązywaniem połączenia.

    Edytowane przez Unterus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie sobie uświadomiłem, że nie łączyłem się z internetem przez sieć komórkową od czasu update Androida na 2.2, więc to może być związane z tym.

    APN:

    Nazwa: Orange PL

    APN: NT_internet_NT

    Proxy: <nie ustawione>

    Port: <nie ustawione>

    Nazwa użytkownika: internet

    Hasło: ********

    Serwer: <nie ustawione>

    MMSC: <nie ustawione>

    Proxy dla MMS: <nie ustawione>

    Port MMS: <nie ustawione>

    MCC: 260

    MNC: 03

    Typ uwierzytelnienia: <nie ustawione>

    Typ APN: [email protected]_NT

    ------------

    Edit:

    skonfigurowałem APN wg ustawień z Orange PL i już działa. Dzięki za pomoc.

    Edytowane przez Unterus

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x