Skocz do zawartości
seba112

rom RXSW Marshmallow Edition [3.0.0] [12/04/16] [6.0.1] [OTA] [D6603] [D6633] [D6653]

    Rekomendowane odpowiedzi

    seba112

    @@Piti899

    Robiłeś wipe /system?

    Nexus™ 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem tak: wszedłem do twrp, wcisnąłem install i dałem na plik zip z romem i żeby flashowało, uruchamia się wtedy aroma i na początku daję clean install i resztę ustawiam według preferencji, niby się zrobiło, wyszło z aroma i kliknąłem reboot, no i pojawił się bootloop

    Edytowane przez patrikos23
    Nie cytujemy posta poprzedzającego. Poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie brak neta z transmisji danych i dzisiaj jeden restart od wczoraj reszta ok

    Wysłane z mojego D6603 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobra już jestem znowu na 5.1.1 zrootowanym, jestem teraz w twrp i co mam robić żeby znowu problemu nie było ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    seba112

    @@Piti899

    Poczekaj może dłużej, może to wcale nie bootloop.

    Nexus™ 4

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak pojawia się logo sony, czarny ekran i znowu logo sony itd. to czy to na pewno nie jest bootloop?



    [Dodano: 04 czerwiec 2016 - 23:05]

    Ehhh i co mnie podkusiło żeby na marshmallowa przejść, no i znowu muszę flashtoolem wgrywać na świeżo 5.1.1 bo nic nie idzie zrobić



    [Dodano: 04 czerwiec 2016 - 23:19]

    @@seba112 Masz jakiś pomysł, co nie tak robię?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli wybierasz aplikacje Google w sensie czy minimal czy inne nie możesz wybrać minimal. To podobno powoduje bootloopa.

    Wysłane z mojego D6603 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nattowe

    Może spróbuj wgrać np Slim 1.9 jeśli masz problemy z RXSW.

    Na Slim bateria jest lepsza :)

    Wysłane z mojego D6603 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nekser

    @@Piti899 Ja zrobiłem wipe data, wipe cache, dalvik/art , flash rom , a w nim wybrałem oczywiście d6603 potem  Auto-install RXSW best options with Xperia X apps, 

    i wszystko działa i nie miałem żadnego bootloop ani żadnego problemu że coś nie działa.

    Edytowane przez Nekser

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Neksern A czy to coś przeszkadza że roota miałem robionego na 5.1.1 przez kingroot i dualrecovery z pc zrobionego? A i którą opcję wybierałeś dirt flash czy clean flash w aroma? Bo już to będzie moje 4 podejście flashowania tego romu i nie chcę żeby znowu coś poszło nie tak, no bo ile można się już z tym męczyć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x