Skocz do zawartości
visage11

Po włączeniu WiFi w telefonie nie widzi sieci.

    Rekomendowane odpowiedzi

    bartekc00

    @@Yellow

     

    wgrać soft jeszcze raz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Yellow

    @up

     

    Nie widziałem odpowiedzi. Nic nie pomogło - wysłałem na gwarancje.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzis rano krzystalem z wifi i wszytsko smigało, byłem dzis w miescie. wracam po 2h i /Ciach/...wlaczam wifi i jest caly czas napsiane wyszukiwanie sieci wifi..nbic nie dziala, robilem factorry reset poprzez przytrzymainie 2klawiszow przy wlaczaniu i potem wybor opcji yes i yes. Moze jakiegos innego roma zarzucic? telefon mi nigdzie ie spadl ani sie nie obił. Dziki z gory za pomoc

    Edytowane przez Kelan99
    Słownictwo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam posiadam lg g3 i od jakiegoś czasu przestał sie lączyć z domowym wifi, sprawdziłem router poszedłem do sąsiada to samo ( łączenie, uwierzytelnianie, zapisane) zrobiłem reset telefonu do fabrycznych, telefon połaczył sie z wifi lecz po 30s telefon sie rozłączył, próbowałem robić roota lecz mi sie nie udało, jedyne co zrobiłem to wgrałem nowego androida. Jak pokonać ten problem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    waran3

    Cześć,

    Wszystko właściwie jest w porządku z wyjątkiem wifi. Nie wiem czy tak było od początku podmiany (fulmics rom 6.9) ale wcześniej  wifi śmigało normalnie.

    Objawia się to tym, że telefon nie może się połączyć z routerm. Pojawiają się różne komunikaty: " połączenie dostępne ", "Uniknięto słabego połączenia z internetem" ( 1 m od anteny ) :-) , "połączony" - ale tylko na chwilę...minuta lub dwie, "błąd połączenia" ( czy coś w tym stylu ), "internet niedostępny" itp.

    Wyświetla się chyba wszystko co jest możliwe. Ogólnie nawet jak "wskoczy" to po chwili mam już komunikat że "niedostępny" i tak w kółko.

    Dodam, że tak się dzieje nawet jak telefon leży blisko routera oraz jak jestem gdzieś w zasięgu innej sieci.

    W domu inne urządzenia łączą się bez problemu z tym routerem.

    Wygląda na to, że coś nie halo z telefonem ale nie wiem co?  Wszystko o czym piszą w sieci chyba zrobiłem za wyjątkiem przywrócenia do ustawień fabrycznych. To zostawiam na koniec bo jak sobie pomyślę, że mam od nowa wszystko instalować i ustawiać to robi mi się gorąco. ;-)

    Biorę pod uwagę, że to może być coś ze sprzętem ale nie wiem czy jest jakiś sposób żeby to sprawdzić...

    Ogólnie liczę, że może ktoś miał podobny problem i sobie poradził...:-) 

     

    Edytowane przez waran3
    Korekta tekstu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    waran3

    No to u mnie sprawa  się wyjaśniła...problem jest ze sprzętem.

    Układ scalony, który odpowiada za transmisje wifi po prostu przestaje dobrze kontaktować z płytą główna do której jest przylutowany.

    Wiadomo powszechnie ze LG G3 dosyć mocno się grzeje , a i czasem upadnie więc taki układ montowany powierzchniowo może się, obrazowo mówiąc odkleić...nieco. :-)

    Tu film pokazujący jak sobie można domowymi metodami poradzić z tym problemem:

    https://youtu.be/CAiu3jzKExk

     

    Można też profesjonalnie jak ktoś umie lutować takie małe układy scalone :-):

    http://forums.androidcentral.com/showthread.php?t=595554&p=5652821&viewfull=1#post5652821

     

    Tu trochę inne rozwiązanie:

    https://youtu.be/tQQrv_QopcE

    Edytowane przez waran3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Otóż mam taki problem. polegający na tym, że LG G3 nie znajduję WIFI, w ustawieniach włącza się normalnie, znajduje wifi i to bardzo słabo dopiero jak przyłoże telefon do routera. Takto w ogóle nic nie znajduje. Gdzie dokładnie znajduję się antena od WIFI.? Ponadto telefon ma zmienioną płytę główną, oprogramowanie wgrywane świeżo pod numer IMEI v30b. na innych softach jest to samo. Zasieg GSM, Bluetooth i GPS działa ok. 

    Dodaje też że też lubi mocno się nagrzać. Można też z tym coś zrobić/.? Jest tam może jakaś pasta termoprzewodząca na ten radiator  osłaniający CPU I GPU niby?

    Proszę o odpowiedź jeśli ktoś posiadał taki problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dnia 24.04.2017 o 23:36, waran3 napisał:

    No to u mnie sprawa  się wyjaśniła...problem jest ze sprzętem.

    Układ scalony, który odpowiada za transmisje wifi po prostu przestaje dobrze kontaktować z płytą główna do której jest przylutowany.

    Wiadomo powszechnie ze LG G3 dosyć mocno się grzeje , a i czasem upadnie więc taki układ montowany powierzchniowo może się, obrazowo mówiąc odkleić...nieco. :-)

    Tu film pokazujący jak sobie można domowymi metodami poradzić z tym problemem:

    https://youtu.be/CAiu3jzKExk

     

    Można też profesjonalnie jak ktoś umie lutować takie małe układy scalone :-):

    http://forums.androidcentral.com/showthread.php?t=595554&p=5652821&viewfull=1#post5652821

     

    Tu trochę inne rozwiązanie:

    https://youtu.be/tQQrv_QopcE


    U mnie wifi działa jeśli telefon jest zimny, jak tylko temperatura wzrasta to wifi znika (bt też) i tel się resetuje i wpada w bootloop - jak ostygnie to działa dalej. Zaczęło tak świrować kilka dni temu, jak przeniosłem się na OnePlus 3T a LG G3 dalem dziewczynie. Pomysł z Thermalpadem mi się podoba, zamówiłem dziś zobaczymy czy pomoże :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.