Skocz do zawartości
emilkawa

Nie uruchamia sie po wgraniu nowego romu

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam.

    Chyba coś niedoczytałem utknąłem na logo HTC.

    trafił w moje ręce M7 na Lolipopie bez języka polskiego

     

    Zrobiłem tak:

    - odblokowałem bootloader

    - wgrałem TWRP 3,0,2,0

    - zrobiłem pełny backup

    - wgrałem rom NuSenSeven-LP-m7-gsm_v4.02_050715.zip

     

    efekt? Czarny ekran po włączniu ale na szczeście w recovery da sie wejść.

    Doczytałem w poradniu że jak zmieniam wersję firmware przez recovery to musze wypakować z paczki boot.img i dograć go przez fastboota bo z automatu nie idzie. Tak zrobiłem. Teraz zatrzymuje sie na logo i to wszystko.

    bootloader wygląda tak:

     

    post-20093-0-44840100-1462537508_thumb.jpg

     

    Restore niestety nie moge zrobic bo wywala tak:

     

    post-20093-0-70674100-1462537512_thumb.jpg

    Czy ktoś bardziej obeznany w temacie powie mi co mam/powinienem/mogę zrobić dalej?

    Z poważaniem, Emilkawa

    Edytowane przez emilkawa

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dudo66

    Wgraj boota z paczki przez fastboota ,potem full wipe i rom przez recovery.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x