Skocz do zawartości
kraver59

Błąd 0:2000 podczas wgrywania 6.0 przez LGUP

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Ja podobnie, jak kolega @jkub84. Mam połączoną kartę sd jako wewnętrzną i ten sam błąd prz aktualizacji. Wcześniej kilka razy lgup robiłem flash i nie było błędu, ale nie miałem zrobionego połączenia karty sd jako wewnętrznej. Moze tu jest problem ?

    Edytowane przez bartekc00
    odpowiadając na ostatni post w temacie nie cytujemy go w całości

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie dlatego napisałem to, bo założyłem, że mogą być te dwa problemy. Postaram się dzisiaj wieczorem rozłączyć pamięć sd i zainstalować na nowo firmware (pewnie będę też musiał zrobić factory reset).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sado26

    Ja mialem przez chwile 6,0 potem 5.1.1 

    nie mam pamieci polaczonej i zadnych innych modow.

    Nawet jak roota nie mialem to blad sie pojawial.

    A wgranie 20a cis nie bylo problemu

    W ustawieniach mam V10c-260-01 a wgralem v10c custom wiec kod MMC sieci plus(z tad mam telefon) jest gdzies glebiej zakodowany

    mysle ze po nr. IMEI idzie aktualizacja i ci co mieli brany telefon w sieci to musza czekac na oficjalny branding

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja nie mam brandowanego i ten sam błąd, ale tylko przy tym romie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sado26

    kto cos wymyslil?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przepraszam bardzo osoby które zaciągnęły poprzednio wystawiony plik.

    Niestety podczas kopiowania na mój dysk sieciowy uległ on uszkodzeniu (zabrakło kilkunastu kb końcówki).

    http://catshare.net/WDEt2CYazW4Om1SN   - tu jest na 100% poprawny plik.

    MD5 checksum = 26f6b913262b4557c68a98be9016d812

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @@walek75


     

    Teraz jest o.k. tylko, że to jest soft brandowany plusa raczej. Podczas uruchamiania mam animację plusa, której poprzednio nie miałem. Ponadto w info o oprogramowaniu pokazuje mi wersję oprogramowania V20a-260-01

    Edytowane przez Araa
    Nie cytujemy posta wyżej w całości.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    @adam_klob

    Mało możliwe, że firmware jest brandowany dla  Plusa, bo moja słuchawka pochodzi z T-mobile, od początku była niebrandowana a firmware jest pobrany przez LG Bridge (więc po imei powinien pobrać czysty soft).

    Faktem jest, że zarówno w 5.1 jak i w 6.0 w moim telefonie w katalogu /cust jest katalog PLS_PL_DS a w nim bootlogo z PLUSa. Może być tak, że ROM na Polskę zawiera standardowo branding Plusa.

    U mnie rzeczy związane z PLUSem się nie wyświetlają.

    Może zależy to od jakiejś dodatkowej rzeczy (np. wpisu w NVRAM) i w słuchawkach pierwotnie brandowanych softem z PLUSa to się ujawnia.

     

    Jaki soft wczytuje Ci się jak w LG Bridge dasz opcję odzyskania oryginalnego firmwaru (opcja "uaktualnij naprawę błędów") ?

    Ta opcja wczytuje właściwy soft dla danej słuchawki (właściwy wg nr imei).

    Jeżeli będzie to PLUS - wówczas sprawa jest oczywista.

    Czy oprócz bootlogo masz jakieś apki od Plusa  ?

     

    Jeżeli możesz uzyskać temporary root, to po prostu wywal z /cust katalog PLS_PL_DS, zmień nazwę katalogu /cust/OPEN_COM_DS na /cust/PLS_PL_DS i po krzyku

     

    uzupełnienie:

    w /cust jest plik cust_path_mapping.cfg a nim:

    26001,FF=/cust/PLS_PL_DS
    999999,99=/cust/SUPERSET
    FFFFFF,11=/cust/OPEN_COM_DS 
    czyli dla słuchawek z sieci 260 01 (Plus) daje branding z PLS_PL_DS 

    dla pozostałych z OPEN_COM_DS 

    jest jeszcze opcja SUPERSET - i wygląda to na pusty profil (bez bootlogo, bez dźwięków, bez konfiguracji i apek od LG typu com.lge.camera.apk, com.lge.clock.apk itp) - to taki super czysty ROM.

    Edytowane przez bartekc00
    Nie cytujemy posta wyżej w całości

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Oprócz apki p.t. "przeglądarka Plus.pl" nic wiecej nie ma. A może jakiś sposób na roota?

    Telefon mam z Plusa.

    Edytowane przez adam_klob

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Właśnie wgrałem nowy firmware. Działa super. Dzięki za binarkę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x