Skocz do zawartości
Groszexxx

P760 Brick. Nie wchodzi w S/W.

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Cześć.

     

    Temat podobny do http://forum.android.com.pl/topic/272129-brick-totalny-nie-dzia%C5%82a-fastboot-ani-sw-mode/ 

     

    Dostałem od koleżanki telefon. Nie działa żadna kombinacja klawiszy, nie odpala się. Działa TYLKO fastboot. 

     

    Na pierwszy rzut poszło to: 

    http://forum.xda-developers.com/showpost.php?p=39732470&postcount=20 

     

    Okej, wgrałem recovery, na które mogłem wejść. Telefon oczywiście można włączyć, ale wisi na logo LG. Z tego co wyczytałem - normalka, przynajmniej tak by się mogło wydawać. Próbowałem przez recovery wgrać rom: 

    u2_v20o_signed_022314_123556.zip 

    Proces przebiegł pomyślnie, ale nie zmieniło to sytuacji. Nie znam się na tym, wyczytałem, że Żelek (JB) wymaga innego loadera niż ICS. Spróbowałem tego: 

    http://forum.xda-developers.com/showthread.php?t=2292828 

    Błąd mnie zaskoczył: 

     

    Quote:

    Device descriptor:
    bLength = 18
    bDescriptorType = 1
    bcdUSB = 528
    bDeviceClass = 255
    bDeviceSubClass = 255
    bDeviceProtocol = 255
    bMaxPacketSize0 = 64
    idVendor = 451
    idProduct = D00F
    bcdDevice = 0
    iManufacturer = 33
    iProduct = 37
    iSerialNumber = 0
    bNumConfigurations = 1
    reading ASIC ID
    usb_write 4
    usb_read 81[*] read 0 bytes
    NumOfSubblocks: 0x5
    Subblock ID: 0x1
    Subblock Size: 0x5
    CH enabled: 0x7
    ROM revision: 0x4
    Checksum Subblock: 0x15
    CHIP: 4430
    IDEN: b1a3cecb3e5a097ee4d9313e2070f8863ca117f3
    MPKH: 5f4092eccddf90fa43f546adf89508b31b9c74795e9516194c 0ea6412fdcb7f6
    CRC0: 9c669ad9
    CRC1: 682adccf
    sending 2ndstage to target... f0030002
    usb_write 4
    usb_write 4

    wait 5-lelelel... [*] msg size = 4
    usb_write 21552[*] data size = 21552
    usb_close

    Reopen usb...


    Device descriptor:
    bLength = 18
    bDescriptorType = 1
    bcdUSB = 528
    bDeviceClass = 255
    bDeviceSubClass = 255
    bDeviceProtocol = 255
    bMaxPacketSize0 = 64
    idVendor = 451
    idProduct = D00F
    bcdDevice = 0
    iManufacturer = 33
    iProduct = 37
    iSerialNumber = 0
    bNumConfigurations = 1
    waiting for 2ndstage response...
    usb_read 4
    usb read = aabbccdd
    accepted 2ndstage response
    sending image to target...
    size = 246272
    usb_write 4
    usb_write 246272
    ** Done **
    < waiting for device >
    sending 'x-loader' (384 KB)...
    OKAY [ 0.204s]
    writing 'x-loader'...
    OKAY [ 2.845s]
    finished. total time: 3.050s
    sending 'u-boot' (1024 KB)...
    FAILED (status read failed (Too many links))
    finished. total time: 107.422s
    Done

    Potem próbowałem już wszystkiego co przyszło mi do głowy.  Stwierdziłem, że może na nowo zablokuje bootlader: 

    http://forum.xda-developers.com/showthread.php?p=44580559#post44580559 nota bene najpierw info o tym było tutaj przecież. Wgrywałem TWRP. Robiłem też kilka innych operacji, których nawet nie pamiętam. Finalnie jestem w takiej sytuacji jak na początku z tym, że teraz to powyższe rady nie pomagają. Nie wiem co jest grane. Dostęp tylko przez fastboot. 

    Wczoraj bateria miała 4,05 V, dziś 3,7V. Tryb S/W działał po wgraniu loadera, teraz też milczy. Za pomocą LG Flash Tool tez nie mogłem wgrać romu, ale to jeszcze lepiej bym udokumentował, gdy odzyskam dostęp do S/W.... 

     

    Jakieś sugestie, rady?

    Edytowane przez Groszexxx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Wymaga S/W. Zresztą, próbowałem, gdy S/W jeszcze był sprawny ;-). Miałem błąd, który po wpisaniu w google tylko na jakimś rosyjskim forum był... 

    Tak jak wspomniałem - obecnie tylko fastboot. Nic więcej.

    (Ah, dopisałem w pierwszym poście, że tylko fastboot działa. Myślałem, że to napisałem ;-))

    Edytowane przez Groszexxx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ADB też nie wykryje urządzenia. Owszem, jest tam komenda na wgranie boot.img... ale to taka ogólna rada. Bez dedydakcji do L9. Zwłaszcza, że nawiązałem do tego, że próbowałem wgrywać loadery i recovery (pierwszy link do xda), co na początku pomogło. Dlaczego nie pomaga teraz? Nie mam pojęcia. 

    Nie wiem czy jakieś gotowe zrzuty z działającego L9 mogłyby tu pomóc? Czy można to tak prosto wgrać przez fastboot? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przepraszam, że post pod postem, ale nasunęło mi się istotne pytanie:

     

    Czy objaw jest spowodowany tym, że wgrałem JB, a bootloadery, które mam obecnie są do ICS? @@krzychy - czy Ty orientujesz się czy te objawy zgadzają się z takim stanem rzeczy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    krzychy

    @Up

    Mogą być tego przyczyną.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Tak wygląda układ partycji dla JB: 

    post-10310-0-54668900-1464197121_thumb.png

     

    Dla ICS wygląda tak:

    post-10310-0-73078900-1464200854_thumb.png

     

    Od razu widać, że JB waży 8GB, a ICS 4GB. Różnice ogromne.

     

    Czy Kolega wie jak przebiega instalowanie systemu z paczki zip? Skoro nawet po zainstalowaniu romu JB  - chodziło zarówno S/W mode jak i wgrane wcześniej CWM (z niego dokonywałem instalowanie romu) - to dlaczego telefon przestał mi się odpalać w momencie, gdy zacząłęm się bawić z TWRP - wgrałem TWRP i na nowo u-boot i x-loader ? 

     

    Jak teraz z tego wybrnąć? Coś komuś się nasuwa na myśl? 

    Edytowane przez bartekc00
    obowiązkowe tagi spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vangreen

    @@Groszexxx Dobrze rozumiem, że masz dostęp do recovery? Istnieją paczki bootstack. Są tam zawarte wszystkie najważniejsze partycje w postaci plików .img. Możesz zrobić coś na podobieństwo tego http://forum.xda-developers.com/lg-l90/development/bootstack-kk-l-l90-t3118632  
    Potrzebne pliki wyciągnij z pliku kdz dla twojego telefonu. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Mam dostęp TYLKO do Fastboot (pobrany z paczek dedykowanych do LG, podawałem linki). 

    Telefon nie reaguje kompletnie na nic. Tylko jak podłącze go do kompa bez baterii to słychać, że wykryto nowe urządzenie, które się odłącza po chwili. 

     

    Tak więc mogę dokonać flashowania tylko przez fastboot. 

    Do recovery miałem dostęp wcześniej, dopóki czegoś nie schrzaniłem.

     

    W linku, który podałeś jest przynajmniej słowo Bootstack i jego wyjaśnienie. Może ono pomoże mi w dalszych poszukiwaniach ;). Pisali, że nie da się uceglić tego telefonu... a tu taka niespodzianka ;/. Napiszę po zapoznaniu się z tematem i dalszych poszukiwaniach. Z tym, że sam temat dotyczy kompletnie innego modelu. No i wymagane recovery...

    Edytowane przez Groszexxx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.