Skocz do zawartości
xancelot

Szare zdjęcia w Galerii - po update do MM.

Rekomendowane odpowiedzi

Witam.

Mimo aktualizacji do 6.0 mój P8 Lite wciąż tworzy coś dziwnego. Co kilka zrobionych zdjęć, jedno lub kilka z nich dostaje buga i przy oglądaniu ich w galerii "szarzeją". Na komputerze mają za to obcięty dół.

Dodam, że raz na jakiś czas zdjęcia się nie zapisują wcale, do momentu restartu. Raz nie chciał się również nagrać film, również restart pomógł.

 

Zdjęcia w załączniku. Pozdrawiam.

post-403974-0-29764600-1465127978_thumb.png

post-403974-0-01612400-1465127979_thumb.png

Edytowane przez mobopx
Edytowano tytuł, z uwagi na niski staż użytkownika w pisaniu postów. Na przyszłość proszę dokładniej precyzować problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
dapik1

@@xancelot

Jeżeli przed aktualizacją były tego typu problemy, po aktualizacji występują dalej to nie ma co się bawić -- oddaj do serwisu.

Jeżeli przed aktualizacją było w porządku, a po aktualizacji oprogramowania jest źle to spróbuj zresetować system. Niestety wiąże się to z utratą danych znajdujących się w telefonie.

Wysłane z mojego ALE-21C432B564 przy użyciu Tapatalka

Pliki zapisujesz w pamięci telefonu czy na karcie SD?

Edytowane przez dapik1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na karcie SD.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zanim zrobisz reset to wejdź w aplikacje później wybierz galerię, pamięć i wyczyść dane. Powinno pomóc.

Kartę SD masz class 10 ?

Edytowane przez kacpelucha

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sformatowałem kartę i pamięć podręczną Galerii. Przełączyłem zapis na Kartę SD. Robię teraz milion zdjęć na próbę, ale póki co jest okey.

Kartę mam tą: KINGSTON MICROSDHC 32GB CLASS 3 UHS-I (SDCA3/32GB).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znawcy rekomenduja class 10. Wydaje mi sie czyszcze pamieci galerii by wystarczyło

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
greck

@@xancelot - mam taką sama kartę sd i takie same problemy. Robiłem już różne podejścia, formatowałem ją i w ntfs i fat32 i za każdym razem po jakimś czasie problem powracał. Nie bardzo wiem co mam z tym tematem zrobić. Mógłbym oddać kartę na gwarancji, ale niby karta działa. Na razie ustawiłem galerię domyślną w pamięci telefonu a na kartę wrzucam tylko muzę i filmy do oglądania. Wg mnie problem pojawia się w momencie zapisu przez telefon czegoś na karcie, albo ten model karty nie jest do końca kompatybilny z telefonem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

masz możliwość sprawdzenia na innej karcie ? o mniejszej pojemności ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
greck

w samochodowym rejestratorze mam good ram 16gb class 10 i w wolnej chwili zrobię podmiankę i potestuję...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.