Skocz do zawartości
matejank

Samoistne restarty SW2 po aktualizacji fona do 6.0.1

    Rekomendowane odpowiedzi

    Witam,

    zaktualizowałem wczoraj Z3 do 6.0.1 (brand Orange) i zaczęły się samoistne restarty SW- dziś w ciągu dnia już dwa razy, gdzie od grudnia w sumie może zrestartował się ze 2 razy. A i parowanie trwa wieki... Czy ktoś, coś może wie na ten temat???

    Edytowane przez matejank

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    ostatnio aktualizowałem swoją Z3 do 6.0.1 (brand Orange) jednak nie spotkałem się z tym problemem. Zauważyłem natomiast, że obniżył się zasięg działania (bluetooth?) - do kilku metrów. Wcześniej mogłem chodzić po całym budynku i miałem zasięg.

    Zniknął też widget do obsługi Endomondo na SW2. Napisałem w tej sprawie do Endomondo, ale umywają ręce twierdząc, że nie wspierają SW2.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Artok

    @@czarnyleon

    Czy skonfigurowałeś na nowo zegarek po tej aktualizacji? Dla pewności możesz sparować go ponownie, instalując wszystko od nowa. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po aktualizacji zegarek wymagał ponownego parowania. Poza tym próbowałem juz parę razy parować i reinstalować aplikacje do obsługi SW2. Próbowałem tez rożnych wersji Endomondo bez rezultatu. Nie pojawia się również widget od Ghostracker do odslugi Stravy a nawet widget do sterowania aparatem (Rozszerzenie Aparat).

    Edytowane przez czarnyleon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Artok

    Testowałeś na innym sprzęcie? Chcę wykluczyć złe działanie zegarka. To mało prawdopodobne, ale mogło się coś stać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie trochę się uspokoiło- powyłączałam trochę powiadomień.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy ktoś jeszcze oprócz mnie ma problem z brakującymi widgetami pod Androidem 6.0.1? Albo inaczej, czy ktoś z was ma telefon z androidem 6.0.1 i poprawnie działa mu widget od Endomondo?

    Edytowane przez czarnyleon

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    O ile pamiętam, na z1 z lp 5.1.1 widget endomodo działał mi tylko do momentu zablokowania ekranu w smartwatchu.

    Wysłane z mojego C6903 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x