Skocz do zawartości
mongou24

Telefon nie uruchamia się. Komunikat "fasboot_init() USB init ept @ 0xffd8000 udc_start()"

    Rekomendowane odpowiedzi

    Witam.

    Dzisiaj wyłączyłem telefon i już niestety się nie włączył. Wyskoczyło mi na telefonie po włączeniu coś takiego:

    fasboot_init()

    USB init ept @ 0xffd8000

    udc_start()

     

    Próbowałem wgrać recovery przez fastboota, lecz natknąłem się na problem:

    https://scr.hu/D0NXye

     

    Czy da się coś zrobić z tym, żeby uruchomić ponownie telefon?

     

    Dodam jeszcze, że telefon był z oryginalnym brandowanym androidem play'a i miałem na nim tylko roota.

    post-410918-0-27769800-1466453503_thumb.png

    Edytowane przez bartekc00
    poprawiam nazwę tematu na odpowiednią.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mobopx

    @@mongou24 chodzi o F70?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@mobopx tak, widziałem już inne podobne posty na forum związane z moim problemem, lecz nikt nie miał problemu z partycjami.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A próbowałeś komendy boot w fastboot?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@bartekc00 download mode nie uruchamia się.

     

    Ogólnie to połączy się do fastboota, lub mam dostęp do plików chyba procesora. Mam dostępne foldery "image" i "verinfo"

     

    Bateria nie ładuje się.

     

    Gdzieś na jakimś forum wyczytałem, żeby sprawdzić czy pod linuxem widzi partycje systemowe, tylko nie miałem jeszcze czasu, żeby wirtualna maszynę stawiać i będę to robił w środę.

     

    @@kamil79123 nie wiem jak użyć poprawnie komendy boot

    Edytowane przez mongou24

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@mongou24

    fastboot boot <x.img>

     

    x - nazwa obrazu z rozszerzeniem img

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Vangreen

    @@mongou24 Wygląda na uwalony bootloader.
    -Wyjmij baterię
    - Podłącz telefon do komputera i przyciśnij vol+ 
    - trzymając vol+ delikatnie i powoli wkładaj baterię 
    Powinien odpalić się download mode, wtedy wgraj system.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@Vangreen pisałem wcześniej, że nie włącza mi się download mode.

     

    Wgrałem przez linuxa plik recovery i aboot, lecz nadal nic się z telefonem nie da zrobić.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x