Skocz do zawartości
maarecki

Mój telefon nie wstaje po wgraniu SOFTU / ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    maarecki
    W tym wątku od dzisiaj, proszę zgłaszać swoje problemy po wgraniu ROM-u/MOD-u/Kernela itp.

     

    każdy nowy temat typu "Wgrałem ROM xxx i telefon się nie uruchamia" będzie przenoszony do kosza.

    Edytowane przez maarecki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej. Mam problem po próbie instalacji customa. Procedura standardowa:

    1. Odinem stock z sammobile

    2. Cf-Autoroot

    3. Twrp

    4. Wipe wszystkiego (i tu się pojawia pierwszy problem. Nie mogę tego zrobić - patrz zdjęcie)

    Spoiler

     

    20161022_092130.jpg

    5. Po odpaleniu telefonu pojawia się coś takiego i nic się nie da z tym zrobić 

    20161022_092042.jpg


     

    Spotkał się ktoś z takim problemem?

     

    Internal Storage ma wartośc 0mb i nie da się jej zaznaczyć

    W zakładce Mount nie ma opcji zaznaczenia /data

    Edytowane przez Fenek
    Spoiler.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Odin, czteroplikowy stock, zaznaczony plik PIT i powinno ruszyć.

     

    Edytowane przez nesiasps
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Do tego już doszedłem ;) tylko jak ruszyć dalej? żeby mu wepchnąć customa z portem z Note 7?

     

     

     

    -------------------------EDIT--------------------

    Rozwiązane. Postawiłem wszystko od nowa i zrobiłem zgodnie z tym poradnikiem TUTAJ

    Edytowane przez domannpl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja trochę inaczej a mianowicie chciałem wgrać rom oryginalny XEO wszystko ustawiłem tak jak było tu opisywane nie raz tyko jak kliknąłem w Odinie strat to od razu wyskoczył błąd i teraz telefon jest w trybie  downloading ,odin nie wykrywa a telefon nie reaguje na żadne kombinacje klawiszami. Jakieś sugestie oprócz że cegła ?

     

    Edit:

    ok poszło nie było tematu trochę się wystraszyłem

    Edytowane przez Muszczu
    W powodzie edycji można(nie trzeba) napisać powód edycji, a nie dalszą część postu. Poprawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    forys0

    Koledzy proszę pomocy!

    Po wgraniu przez TWRP SuperMan rom v 2.3 na wersję 2.2 telefon uruchomił się normalnie. Przywróciłem kopię Lunchera Nova , pobrałem aplikacje,zrestartowałem telefon i zaczął się problem. Telefon zawiesił się na bootlogo SuperMan, po wciśnięciu guzika power wyłączył się. Od tego czasu za każdym razem następowała zawiecha na bootlogo. Wproadziłem go jeszcze raz w recovery i zrobiłem full wipe w celu ponownego zainstalowania systemu, niestety jak chciałem przejść w TWRP  z czyszczenia do instalacji to też zawiesił się. Od tego czasu po wyłączeniu nie idzie już nic z nim zrobić, ani wprowadzić w recovery ani w tryb download, cały czas jest czarny ekran, zero reakcji na cokolwiek. Proszę niech ktoś coś poradzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maarecki

    @forys0

    spróbuj w takim razie na początek tego --> przyciśnij wszystkie przyciski telefonu naraz i poczekaj, aż zareaguje. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam Panowie

     

    jakiś czas temu wgrałem sobie na ROM OPV, który był oryginalnie w telefonie 4-plikowca Nougat BTU XEO. Nie było żadnych problemów

    Jako, że jestem zwolennikiem softu brandowanego wgrałem wczoraj najnowszy OPV 7.0. 4-plikowiec CSC + pit. Wszystko w porządku jak zawsze ale co jakiś czas nie wiem kiedy i prawdopodobnie tylko jak telefon jest bezczynny nastepuje chyba restart...pojawia się logo samsunga ktore pulsuje kilka sekund potem pojawia sie na chwile informacja brak zasięgu komórkowego i normalnie dochodzi do pulpitu. Trwa to jakies 10-15 sekund i zdarzyło się kilka razy. 

    Zrobiłem full wipe i wgrałem jeszcze raz firmware i bez powodzenia, jeden dzien spokoju i znowu....Może coś pomieszałem? Ktoś pomoże? Może jakaś aplikacja na tym romie powoduje restart?

    Edytowane przez Melman1980

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    alonso

    A masz zainstalowany może "bezpieczny katalog-secure folder" ? Bo mi po instalacji tej apki też zaczęły się restarty
    Rzadko ale są

    Wysłane z mojego SM-G935F przy użyciu Tapatalka
     

    Edytowane przez alonso

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    telefon swiezy w sumie bez aplikacji:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.