Skocz do zawartości
Fireproof

Forum strasznie muli

    Rekomendowane odpowiedzi

    Natan

    Nie rozumiem w czym problem. Czy to nie o to się rozchodzi? :D 

     

    Spoiler

    zalacznik.jpg

     

    dodano nowa zawartość

    @NightmanMob

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Robee

    Hej

     

    Od niedawna mam tak, że jeśli wchodzę na forum, to często wybraną stronę wczytuje kilkadziesiąt sekund, do minuty. Nie jest to wina internetu, bo inne portale wczytują się normalnie, a "forum.android.com.pl" często mieli, mieli i wczytuje dopiero po dłuższym czasie. Na początku już zacząłem myśleć, że mam coś nie tak z internetem, ale okazało się, że inne portale wchodzą szybko.

     

    PS. Jak połączyliście mój wątek z tym, to zrozumiałem, że problem nie jest po mojej stronie:) Miłej pracy:)

    Pozdro

    Robee

    Edytowane przez Robee

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    xperiagosc

    A ja mam pytanie. Znowu są jakieś prace? Bo forum już znośnie chodziło, a dzisiaj znowu lekki przymuł... I to niezależnie czy na wifi czy na danych mobilnych.

    Tapatalk + Samsung Galaxy J5 (SM-J500FN)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Na obecną chwilę czekamy na odpowiedź z supportu IP.Board. Chwilowo musieliśmy wyłączyć część optymalizacji, by goście od IP.Board mogli zweryfikować z czego wynikają problemy z niektórymi skryptami.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kkg

    Nie jestem ekspertem od webdevu, ale jak taki płatny, dobrze wspierany skrypt jak IP Board muli to może problemem jest serwer, który nie wytrzymuje ruchu. Można optymalizować i kombinować, ale na dłuższą metę dobrym wyborem byłoby zmienić dostawcę. Są chmury, gdzie można dostosować pod siebie dedyka i dodatkowo zmieniać mu parametry jak potrzeba. Jakaś mocniejsza instancja Compute Engine na Google Cloud spokojnie by pociągnęła to forum nawet z całą masą zalogowanych jednocześnie użytkowników. To nie są duże koszty.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wisin

    @Rajjan

    Z naszej strony prace się już zakończyły, zostały drobne usprawnienia, funkcje, natomiast w sprawie zamuleń sprawę rozwiązuje admin serwera wraz ze specjalistami z ipb, gdyż nasz serwer spokojnie powinien ogarnąć spory ruch na forum.

    Porównajcie sobie prędkość forum jak jest się gościem, a jak jest się zalogowanym użytkownikiem.

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @wisin

    Mi od wczoraj forum lata więc podejrzewam, że większych problemów nie powinno być już. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @Rajjan Wczoraj było ok. Nie zauważyłem by jakoś zamulało. Działało przyzwoicie :) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x