Skocz do zawartości
mik03

Problem po root'cie w XT1562

    Rekomendowane odpowiedzi

    mik03

    Witam,

    dzisiaj przez przypadek usunąłem jeden folder w galerii i zapragnąłem go odzyskać - wszystko wskazywało na konieczność zrobienia roota. 
    Że nie był to mój pierwszy raz z tym zagadnieniem, zabrałem się do roboty. Na początku odblokowanie bootloadera, wgranie TWRP i na koniec wgranie SuperSU. Po ostatnim kroku uruchomiłem ponownie telefon, który już się nie włączył. Pozostaje ekran o ostrzeżeniu przed zdjęciem zabezpieczenia z bootloadera i nic dalej. Pomyślałem więc, że powtórzę proces, ale nie mogłem połądczyć się ADB. 

    Padł pomysł o zrobieniu wipe'a, który nic nie dał. Po kilku próbach udało się połaczyć z ADB i zdecydowałem się na wgranie nowego softu. Po załadowaniu wszystkich plików, przez ponad godzine (i ciągle trwa) telefon się resetuje, a na ekranie pojawia się ludek android z hasłem "erasing". O włączeniu recovery i ponownym kombinowaniu nie ma mowy, nie ma również szans, żeby włączyć MTP i podłączyć do ADB żeby znów wgrać pliki systemu.

    Teraz pytanie - co robić dalej i czy jest szansa na uratowanie tej Motki?

    Z góry dziękuję!

    Mikołaj

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @@mik03

    Odblokowanie BL = skasowanie danych. Liczyłeś na odzyskiwanie po tej operacji?

    Wgraj jeszcze raz twrp - wejdź do niego i zrób czyszczenie. Advanced - cache, dalvik, system, data, internal memory. Reboot recovery - do twrp - wejdź do backup zobacz czy coś zostało. Powinien być tylko boot.

    Wgraj ponownie stock lub jakiś custom.

    [Dodano: 07 sierpień 2016 - 17:52]

    Root:

    http://forum.android.com.pl/topic/288526-motorola-x-play-jak-poprawnie-wykonać-root/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mik03

    odzyskałem co miałem odzyskać, zachciało się grzebać głębiej - mój błąd.

    Przez ADB załadowałem nowego ROMa ale wpadł w bootloopa i nie wykrywa mi urządzenia w ADB. Nie mogę wejść w recovery, bo po "wgraniu" romu, nawet się nie ładuje.

    Jest jakaś szansa, żeby wgrać ROM innym programem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @@mik03

    Jakie adb?

    Podłączasz fon tak jak do wgrania twrp i za pomocą fastboot wgrywasz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mik03

    ok wszystko fruwa.

    temat do zamknięcia (jakbym był spokojniejszy to nie trzeba by nawet go otwierać)!

    Dzięki!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mikel25

    @@mik03

    Napisz jak rozwiązałeś problem może przyda się w przyszłości innym użytkownikom ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x