Skocz do zawartości
Vince96

GPS nie łączy się z satelitami od wersji systemu 4.4.2 do 6.0 - czy ktoś zna rozwiązanie problemu?

    Rekomendowane odpowiedzi

    Witam,

    problem zaczął się niedawno, jeszcze na andku 4.4.2. Włączałem aplikację jak np. nawigację, GPS-a włączam i nagle okazuje się, że nie potrafi mnie w ogóle odnaleźć. Stwierdziłem - może za słaby sygnał czy coś. Po kilku dniach znowu włączam inną aplikację - też nie może mnie połączyć z GPS(mam dokładność włączoną tylko na urządzenie, czyli korzysta tylko z GPS-a w telefonie). Szukam po forach podobnego problemu. Niczego nie potrafiłem znaleźć, więc stwierdziłem - poszukam kodów do GPS. Znalazłem owy - *#*#1475#*#* - który ma za zadanie resetować GPS-a(bodajże). Uruchamiam ponownie telefon - nadal nic. Wyłączam go, przytrzymuję Volume Up oraz Power aż do momentu, gdy się włączy i znowu wyłączy i włączy. Patrzę, GPS nagle działa. Bez zarzutu, potrafi mnie połączyć w budynku, na dworze - wszędzie. Oczywiście nadal w ustawieniach mam, że GPS mnie znajduje tylko za pomocą urządzenia.

    Myślałem wstępnie, że może factory reset lub ogółem wipe pomoże mi w łączeniu się z GPS kiedy tylko chcę, ale nic. Później zaktualizowałem telefon do 6.0. Myślałem, że może MM mi pomoże, ale też nic. Sprawdzam dzisiaj działanie GPS, a tu znowu klapa - nie działa.

    Ktoś coś wie? Może się spotkał z podobnym problemem.

    Edytowane przez skolsiwo
    Doprecyzowanie nazwy tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.