Skocz do zawartości
Szynku

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Sprobuj jeszcze raz wgrać nowe oprogramowanie przez Flash Tool. Opcjonalnie sprobuj zmienic wersje oprogramowania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    Podejrzewam, że zły dział, ale uważam, że więcej osób to tutaj zobaczy, więc wybaczcie. Dzisiaj wzięło mnie na wrzucanie 5.0 na mojego G3 i takim to sposobem go uwaliłem. Całą operację robię przez FlashTool i czasami nawet nie mogę połączyć się z telefonem. Jak już instalacja ruszy to widzę na tel COM11/COM12/COM13 (czasami jest inny numerek) i zawsze na PC widzę błąd połączenia z serverem, a wgrywanie lola kończy się na około 35%.

    Dodam, że telefon pochodzi z UK, jest to wersja 2/16 i ma brand sieci three.

    Edytowane przez TowarzyszLenin

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak wyskoczy komunikat, to zostaw go w eterze i nic nie klikaj, instalacja powinna pójść.

    Oczywiście wybierz CSE flash.

    U mnie było to samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @matckhew Sprawa wyjaśniona. Tak jak powiedziałeś - można zostawić w eterze i chyba się zrobi, ale ja wolałem za każdym razem robić od nowa wgrywanie firmware i poszło szybciej. Jakby nie patrzeć, trzeba wgrywać do bólu ten firmware i po jakimś czasie wejdzie na 100% ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    hitman12

    Po kliknięciu na program Flashtool po otwarciu okna programu i wybraniu flash trzeba zamknąć okno flashtoola które wyskakuje zaraz na początku ponieważ ono wisi w tle i przeszkadza.Wtedy procedura flasha zatrzymuje się i pokazuje błąd serwera.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wlasnie robie update softu za pomoca lg flash tool, wszystko zrobilem zgodnie z poradnikiem przy 54minucie stoi na 13% cos sie zlego dzieje? wczesniej stalo na 4% i 10%. na telefonie napis COM3 na pasku 0% wgrywam wersje H systemu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mój LG G3 się zaciął na logu LG(tym,które jest przy włączaniu).10 minut siedzi na tym logo.Co robić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Szynku

    @up

    A jaki ROM masz, recovery?

    Sent from my LG-Gpad using TapaTalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Stock 4.4.2 v10l Root, TWRP.

    ---------- Post dołączono o 08:57 ---------- Poprzedni post napisano o 08:02 ----------

    Wrzuciłem sobię na kartę v20h Root, zrobiłem wipe, patrzę nie ma romu.

    ---------- Post dołączono o 09:07 ---------- Poprzedni post napisano o 08:57 ----------

    Nie robiłem wipe external.

    ---------- Post dołączono o 11:13 ---------- Poprzedni post napisano o 09:07 ----------

    Problem rozwiązany. Wystarczyło przez Flash Tool'a wgrać nowy soft.Ale mnie LG G3 nieźle nastraszył.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    effo

    siema, mam zainstalowanego roota, co mam teraz zrobic?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.