Skocz do zawartości
Kris001

Xpria M nie wchodzi w tryb Flashmode

    Rekomendowane odpowiedzi

    Wita

    Posiadam Xperie M android 4.1.2 z T-Mobile

    Chciałbym wgrac czysty soft od Sony: kompilacja 15.4.A.1.9

    Zainstalowałem flashtool i wszystkie sterowniki, właczyłem tryb debugowania i z nieznanych zródeł.

    Właczam Flashtool wskazuje firmware i  jak pokaże sie info, żeby podłaczyć wyłaczony tel z wcisnietym przyciskiem vol w dół nie ma zadnej reakcji.

    Zainstalowałem rownież xperia companion, telefon jest wykrywany pobiera aktualizacje, zostaje wylaczony telefon i ponownie nie ma zadnej reakcji jak wyskakuje ino o podłaczeniu telefonu, nawet dioda sie nie zaświeci.

     

    Jak moze byc przyczyna? jakies pomysły, bo nie jestem w tym temacie za bardzo obeznany.

     

    bede wdzieczny za podpowiedzi:)

    Edytowane przez Kris001

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Test point cie ratuje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x