Skocz do zawartości
ketsyrk

[ROZWIĄZANY] Nie zapala się ekran podczas rozmów po odsunięciu od głowy

Rekomendowane odpowiedzi

Witam,
Mam telefon i9506, wersja modemu: i9506xxudoj2, numer wersji lrx22c.i9506xxudok1. Nie działa mi poprawnie gaszenie i włączanie ekranu podczas rozmów. Jak dzwonie do kogoś i przyłożę telefon do ucha, to ekran gaśnie, ale jak odsunę od ucha to już sie nie zapala. Po naciśnięciu któregoś klawisza (może to by HOME, zasilanie lub głośność - nie ma znaczenia) to ekran się znowu zapala, lecz po przyłożeniu do ucha już nie gaśnie!
Miałem wersję STOCK T-mobile i takie rzeczy się działy. Pomyślałem, że jak wgram inny rom (niebrandowany na czechy) to będzie działała ta funkcja. Niestety też nie działa. Czujnik działa prawidłowo, gdyż machanie nad ekranem reką w celu zobaczenia godziny itp. działa. Czy ktoś się spotkał z czymś takim? 

 

Problem rozwiązany. Poczytałem na zagranicznych forach, że użytkownicy samsunga s4 mięli już takie problemy i trzeba rozkręcić telefon, wyjąć czujnik i wszystko dokładnie wyczyścić. U mnie była tona kurzu w środku. Temat do zamknięcia. 

Edytowane przez Daviteusz
[ROZWIĄZANY]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.