Skocz do zawartości
Damian Tępowski

SGS6 po aktualizacji się restartuje samoczynnie.

    Rekomendowane odpowiedzi

    Cześć, jestem tu nowy i mam mały problem. Mianowicie, po aktualizacji do 6.0 mój sgs6 wyłącza się. Dzieje się to za każdym razem gdy z niego skorzystam (odpale fb, napisze wiadomość blokuje ekran i trach! wyłącza się) Macie jakieś pomysły co zrobić?

    Pozdrawiam!

    Edytowane przez Muszczu
    Oznaczam jako rozwiązany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    Zrób wipe data/factory reset z poziomu Recovery (przywrócenie ustawień fabrycznych). Jak to nie pomoże, to będziesz musiał wgrać na nowo oprogramowanie.



    Wysłane z 7 galaktyki w wersji Edge


    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    skolsiwo

    Wątek przeniesiono z działu:

    Android => Android 6.0 Marshmallow => Problemy

    do:

    Samsung - Telefony => Samsung Galaxy S6 (SM-G920F) => Pomoc techniczna

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pamiętaj wcześniej zrobić sobie kopię plików przez zrobieniem wipe, bo wszytko stracisz. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przywrócenie ustawień fabrycznych nie działa. Nie wiem czemu przywróciło mi do androida 6.0. Dodam że mój telefon to SM-G925F z softem play. ;/

    Macie jakiś sprawdzony sposób by wgrać nowe oprogramowanie? jakieś linki? 

    Pozdrawiam i z góry dzięki za odpowiedź. ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lipton73

    Krok, po kroku 

     

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Linkyop
    15 godzin temu, Damian Tępowski napisał:

    Nie wiem czemu przywróciło mi do androida 6.0

     A do czego miało ci przywrócić?

     

    Wgraj 4-plikowca XEO z PIT. Link wyżej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ema, Znalazłem czas i wgrałem nowe oprogramowanie. Tyle że w dalszym ciągu się wyłącza. tj. wcześniej się restartował w tym momencie się wyłącza i muszę go ponownie włączyć. Wydaje mi się że to wina pobranych automatycznie aktualizacji aplikacji. Pobrałem System Info by zbadać logi systemowe. Tyle że jestem kompletnym laikiem i nie bardzo wiem czego szukać. Macie jakieś propozycje?

     

    @lipton73 dzięki za tuta.

    Edytowane przez Damian Tępowski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wyłączyć auto pobieranie po flashu i ręcznie pobierać + po każdej apce testować. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.