Skocz do zawartości
pakulski01

Szybkie rozładowywanie Moto X Play

Rekomendowane odpowiedzi

Witam, jestem posiadaczem Lenovo/Moto X Play i piszę w tym dziale, ponieważ mam android 6.0.1.
Więc tak oglądając recenzje, czytając opisy i wgl, pozytywną sprawą była bateria, wszystkim wytrzymywała 1-2 dni przy takiej baterii to nic dziwnego (3630 mAh)
a przy SoT 6-7 a nawet 8H, a moja Motka maksymalnie wytrzymuje 4,5H SoT i nie wiem czemu tak się dzieje...
Mam wszystko wyłączone lokalizacja, bluetooth i wgl, używam tylko 3G (nie używam WI-FI) i bateria mimo tego sie rozładowuje...
Mam telefon dopiero półtora miesiąca i nie wiem co sie dzieje ;( 
Mógłby mi to ktoś wyjasnic ? Błąd baterii ? Nie dołączam screenów, bo robię kalibracje baterii (bez roota)...
Proszę o wyjaśnienie tej sytuacji ;(

Edytowane przez skolsiwo
Usunięto prefix.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A te lte/3g masz włączone non stop? Jeśli tak to masz odpowiedź. Jeśli włączasz tylko kiedy potrzeba to albo coś systemowo (jeśli robiłeś aktualizacje) lub jakaś aplikacja działając w tle drenuje baterie ( np. Aplikacja facebooka...)

Tapatap pap pap z LG G4 ^^

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam 3G włączone ale nie cały czas, tylko wtedy kiedy potrzebuje. Mam włączony moduł DOZE, mam facebooka, ale kiedy sprawdzam zużycie baterii to nie ma tam facebooka dopoki w niego nie wejde, Nie wiem czy tak powinno być, inni użytkownicy tego telefonu pisali, że na non stop WI-FI czy transferze danych bez probemu wytrzymuje do 6-7H SoT.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skolsiwo

Wątek przeniesiono z działu:

Android => Android 6.0 Marshmallow => Problemy

do:

Motorola - Telefony => Motorola Moto X Play => Pomoc techniczna

dodano 1 minutę temu

@pakulski01 a nie masz czasem aktywnego "wyszukiwania Wi-Fi w tle"?

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
wiceqq

Również od wczoraj używam moto x play, przesiadka z moto g3. Lte/3g nie mają znaczenia, tam przy 2400mAh miałem je włączone cały czas praktycznie, a bateria dawała sobie nieźle radę. Tutaj problem leży gdzie indziej, w internecie roi się od tematów z podobnymi problemami. Wszystkie skanowania bluetooth, wifi (z lokalizacji), szukanie otwartych wifi są powyłączane. Nie robię nic drastycznie różnego od tego co używałem do tej pory na g3, a baterię mamy przecież o 1/3 większą, więc można czegoś wymagać.. Mija 24h od pełnego naładowania, w międzyczasie jeszcze był pod ładowarką 30-40 minut. Na razie jestem lekko zdezorientowany i rozczarowany.. Ekran na 20% jasności.

Spoiler

 

Screenshot_20160903-013919.png

Screenshot_20160903-013923.png

Screenshot_20160903-013928.png

Screenshot_20160903-014221.png

 

 

Edytowane przez wiceqq

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@up odsyłam tu - po zrzutach widać, że możesz mieć problem z wifi - tzn. po aktualizacji do 6.0.1 wiele osób skarży się na duże zużycie wifi w statystykach ? http://forums.androidcentral.com/moto-x-play/630902-moto-x-play-facing-wifi-battery-drainage-issue-after-6-0-marshmallow-update.html 

poczytaj te proponoane rozwiązania pomagają ale nie wszystkim - często nawet hard reset i wipe nie pomaga a ważne przed hard reset i wipe koniecznie najpierw usuń konto google a potem rób reset i upewnij się,że pamiętasz hasło do konta google - ja po resecie zapomniałem hasła nie usunąłem konta i telefon wylądował w serwisie - blokada antykradzieżowa 

Edytowane przez 225rgnusmas

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie zauważyłem tez, że słaby zasięg sieci masakrycznie drenuje baterię, w ciągu godziny potrafi u mnie wtedy zlecieć o kilkadziesiąt procent siedząc w kieszeni. Znajomi z innymi telefonami w tych samych miejscach nie mają takiego problemu. Podejrzewam, że Lenovo coś zrypało i telefon próbuje na siłę być w zasięgu ustawiając maksymalną moc na odbieranie sygnału.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
can5ona

Potwierdzam - ostatnio przez słaby zasięg idąc spać z full baterią obudziłem się mając 52%.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.