Skocz do zawartości
Sinus Pietruszka

HTC Desire 300 - 7 raz wibruje i wisi, menu serwisowe działa

    Rekomendowane odpowiedzi

    Mam problem z HTC Desire 300. Nie chcę oddawać do serwisu.

    Po włączeniu 7 razy wibruje i zatrzymuje się na logo.

    Uruchamiany z przyciśniętym Vol- wchodzi w tryb serwisowy. Widzi go też wtedy komputer w Managerze urządzeń jako port szeregowy, ale cyklicznie pojawia się i znika. adb go nie widzi.

    Po wejściu w fastboot - jest widziany jako Android USB Devices --> My HTC


    Ładuje baterie.

    Co mu zrobić by działał jak należy?

    Pozdrawiam,
    Piotr

    Edytowane przez Sinus Pietruszka
    poprawiony temat

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DeTeMoto

    A co spowodowało ten problem? Napisz więcej, tu nie ma wróżek.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    podczas normalnej pracy wyłączył się i już tak zostało

    nic nie zapowiadało awarii

     

     

    mam zainstalowany i działający fastboot - telefon jest w nim widziany gdy uruchomię go Vol- i Power.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy komuś udało się naprawić ten błąd?

    Mam to samo, próbowałem skorzystać z poradnika osoby na forum, lecz wywala mi błąd komunikacji z telefonem, gdzie wcześniej program puszcze mnie dalej?!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x