Skocz do zawartości
bergmen

tutorial Instalacja ROMu za pomocą Miflash

    Rekomendowane odpowiedzi

    bergmen

    @piterrrxd ściągnij ROM fastboot i wskaż w mi flash odpowiedni katalog ROMu - zgodnie z poradnikiem. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @bergmen wszystko robię zgodnie z instrukcją i po wgraniu przez program pliku system.img wyskakuje ten błąd.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bergmen

    @piterrrxd nie ten rom sciagasz.sciagasz ROM pod recovery...a masz pod fastboot

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @bergmen ściągam dobry rom fastboot dla 3S z linku podanym w pierwszym poście. Ani stable ani dev nie posiadają tego pliku w sobie i wywala błąd.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bergmen

    pokaż screen katalogu z ROMem. 

    i screen tego błędu (całego ekranu)

    Edytowane przez bergmen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Poniżej screeny. Jak widać nie było tego pliku w archiwum.

    1.png

    2.png

    3.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Weź zainstaluj starszego MiFlasha, 2015, bo ten nowy to kupa straszna. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bergmen

    ja w romie który flashowałem na 3s też nie mam takiego pliku - bo jest on niepotrzebny.

    System 64bit?

    Mi flash otwierany jako administrator?

    Miphone pokazuje ten sam błąd? Próbowałeś?

     

    dziwna sprawa jeśli kombinowałeś z innymi miflashami

     

    adb itd masz zainstalowane? http://forum.android.com.pl/topic/299938-instalacja-fastbootadb-na-windowsie/#comment-4865817

    Edytowane przez bergmen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ADB mam zainstalowane. MiFlashem 2015 wyskakuje z kolei taki błąd. 

    4.png

    MiSuite też ma problem.

    5.png

    Chyba najlepiej będzie jeśli wyślę telefon do MiCenter. Ma ledwo ponad tydzień, poproszę o wymianę na nowy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bergmen

    to jest kwestia Twojego kompa. Zainstaluj win 7/10 64 bit. Albo idź do kolegi z takim kompem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x