Skocz do zawartości
giver2

SE X10 po backupie i "przywróceniu" kontaktów nie widzi tych kontaktów

    Rekomendowane odpowiedzi

    giver2

    Witam

    Na SE X10 wykonał aktualizację oprogramowania do wersji 2.3.3. Oczywiście jak wielu dopiero po tym zorientowałem się, że w nowej wersji oprogramowania nie ma aplikacji backup =) .

    Korzystając z dobrych rad, które znalazłem na forum zainstalowałem program 2.3.3 Backup and restore i próbowałem przywrócić kontakty.

    Według programu nawet mi się to udało (program na koniec zasygnalizował, że "Wykonano").

    Niestety jest jeden mały problem. Kiedy wchodzę w kontakty tam jest pusto! Nie ma żadnych widocznych kontaktów. Jednak kiedy ktoś z moich znajomych do mnie dzwoni to wyświetla się nazwa kontaktu!

    czy macie może pomysł jak mogę rozwiązać ten problem?

    Z gory dziękuję za wszelkie sugestie!

    Edytowane przez giver2
    moderator =)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    cholek3

    Więc te kontakty się gdzieś zapisały, zakładam, że może na karcie SIM lub pamięci. Zaimportowałeś kontakty w książce adresowej?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    miałem podobmie,odinstaluj starą wersję, jak nie wykasowałeś pliku beckup to po zainstalowaniu backup and restore v010935.apk skopiuj to do folderu na sd data/backup

    powodzonka

    MEGAUPLOAD - The leading online storage and file delivery service

    chyba że masz to w pliku vCard, może robiłeś kopie z opcji ze spisu kontaktów, co?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

    Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
    Przydatne linki:
    Pierwsze kroki na forum
    Zmiana tytułu wątku
    Jak poprawnie nazwać temat
    [/WARNT]

    + zły dział przenoszę...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    giver2

    Witam ponownie

    z góry przepraszam za nieumyślne naruszenie regulaminu =).

    Dziękuję za podpowiedzi. Udało mi się znaleźć te kontakty. Okazało się, tak jak napisał cholek3, że trzeba było zaimortować kontakty w książce adresowej. Trochę techniki i się człowiek gubi =) .

    Pozdrawiam i jeszcze raz serdeczne dzięki!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x