Skocz do zawartości
patrykob

Darky ROM, a brak połączenia USB.

    Rekomendowane odpowiedzi

    Witam Panowie,

    Mam pewien problem. Niedawno stałem się posiadaczem SGSII. Telefon miał soft z Plusa, więc postanowiłem go zmienić na DarkyROM R2 według tego poradnika: Tuning ROM-u w smartfonie Samsung Galaxy S II (i9100) - Artykuły - Chip.pl

    Od tamtej pory połączenie USB nie działa. Zastanawiał się, czy aby nie popsułem wejścia, ale telefon się normalnie ładuje(również przez kabel USB), więc raczej nic takiego nie miało miejsca...

    Proszę o waszą pomoc i jakieś rady.

    Pozdrawiam,

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A przypadkiem jak podlaczysz kabel nie masz na belce powiadomien informacji o polaczeniu ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie mam. Ogólnie gdyby się nie ładował to bym myślał, że jest problem z wejściem USB. :/

    ---------- Post dołączono o 17:13 ---------- Poprzedni post napisano o 16:56 ----------

    Czy jest możliwość powrotu do starego romu i wgrania jakiegoś innego nie od Darky'ego?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak możesz to poleć mi jakiś. Nie lepiej byłoby wgrać jakiś jednoplikowy, ale od Samsunga?

    ---------- Post dołączono o 18:25 ---------- Poprzedni post napisano o 17:32 ----------

    Macie jakieś propozycje jaki ROM wgrać, bo chciałbym to zrobić dzisiaj, gdyż jutro na 8 do szkoły... :/ Jaki ROM polecacie?

    ---------- Post dołączono o 19:21 ---------- Poprzedni post napisano o 18:25 ----------

    Dobra, zainstalowałem I9100XXKI3 i wszystko działa. :) Wielkie podziękowania i piwo dla sardoida. :)

    ---------- Post dołączono o 19:22 ---------- Poprzedni post napisano o 19:21 ----------

    Dobra, zainstalowałem I9100XXKI3 i wszystko działa. :) Wielkie podziękowania i piwo dla sardoida. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A nie miałeś czasem Bluetooth aktywnego na telefonie podczas podłączania do USB ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x