Skocz do zawartości
huberts77

Po podłączeniu do komputera nie wykrywa lub rozłącza urządzenie, telefon nie chce się uruchomić, nie włącza sie - wątek zbiorczy

    Rekomendowane odpowiedzi

    Witam mam dziwny problem, wczoraj telefon mi sie wylaczyl i nie chcial wlaczyc, dzisiaj przeflashowalem i ale dalej to samo

    film przedstawia telefon podlaczony do ladowarki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Prawdopodobnie jest to bateria ale mogę się mylić chyba że jest ładowarka walnięta.Zobacz inna ładowarkę może pomoże

     

    Edytowane przez patrikos23
    Nie cytujemy posta poprzedzającego w całości-poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@huberts77 flashowałeś ze słabą baterią ? Podmień ładowarkę żeby zobaczyć czy bateria się ładuje wogóle .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak się wyłączal miał 50procent baterii, ładowarka z Xperia z2 poszukam ładowarki do z3

    [Dodano: 25 maj 2016 - 13:42]

    @@gierta2120@@Gesiu_15 na innej ładowarce to samo.. mam gdzieś baterie od z1, wiecie czy ją da rade podłączyć chociaż na chwile żeby zobaczyć czy to bateria?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam identyczną sytuację, wyłączył mi się wczoraj przy 50% i nie mogę już go włączyć. Może znalazłeś jakieś rozwiązanie? Czytałem, żeby próbować tymi przyciskami resert, albo power +, ale nic z tego nie pomaga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adek89

    jak nie bateria to płyta :-\

    Wysyłane z Compacta za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam moja z3 ma problem z uruchomieniem po podłączeniu ładowarki ładuje do 100& a gdy chcę ją uruchomić to uruchamia się jest logo i taka ta animacja po czym ekran lekko przygasa i nagle znika obraz i resetuje się takjakby podłaczyć ładowarkę na wyłączonej bez ładowarki dzieje sie podobnie tylko poprostu gaśnie 

    Edytowane przez Mikel25
    W drodze wyjątku poprawiłem tytuł, proszę na przyszłość dokładniej precyzować tytuł wątku

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Soft wgrać od nowa i powinno pomóc a jak nie to jeszcze zostaje pierw wgrać bootloader i wtedy soft bootloader to odpowiednik biosu w pc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Prz3m4s

    Sprawdź czy da radę naprawić przez sony pccompanion. Tam jest taka opcja naprawy z wyłączonym telefonem. W nowym xperia companion nie wiem jeszcze nie używałem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tylko sąd wziąć program sony pccompanion bo wszystkie ktore sciagam to nie dzialaja bo stara wersja i chca sie zaaktualizowac i wywala blad aktualizacj 

    dodana zawartość

    Czy mógłby ktoś wytłumaczyć jak i co zrobić krok po kroku dodam że to z3 z orange 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.