Skocz do zawartości
prowoj1225

Po wyłączeniu blokady OEM, telefon przestał się uruchamiać

    Rekomendowane odpowiedzi

    Witam , wczoraj zainstalowałem zainstalowałem custom ROMa KF ROM 2016 , i już przed instalacją nie wykrywało mi telefonu w Odinie ponieważ chciałem wgrać TWRP , ale stwierdziłem że może posiadam , no i jednak miałem wgrane już , wgrałem system , później postanowiłem wrócić do do 6.0.1 Stock . Odin nadal nie wykrywał więc postanowiłem wyłączyć Odblokowanie OEM , pomyślałem że to może przez to . No i teraz jest max lipa ponieważ widzi mi go tylko na WIN XP jako.. Nieznane urządzenie , na 7 i 8.1 nawet nie słychać dźwięku podłączenia urządzenia , oraz na telefonie FRP Lock i nawet do recovery się nie da wejść bo się wszystko po blokowało , dodam że wcześniej Odin zawsze go widział i nawet jak zdarzyło mi się że FRP LOCK zablokował mi telefon , to wgrałem nowy i wszystko było ok. Proszę o pomoc , jestem bez telefonu. Próbowałem na 4 kompach i 3 kablach . Nie mam pojęcia o co chodzi.

    dodana zawartość

    Udało się rozwiązać problem :fuckthisshit:

     

     
    Edytowane przez Gwozdek
    Doprecyzowałem nazwę wątku. Proszę nazywać tematy tak, aby krótko streszczały poruszany problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    locarnop

    A to A5 2015 czy 2016?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @locarnop Przecież podałem model A510F , ehh.. tak 2016. I już udało się ogarnąć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    locarnop

    To może napisałbyś rozwiązanie jak sobie z tym poradziłeś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, 

    Ogónie to chyba już mam po telefonie, a zaczęło się od tego ze chcialem aby telefon włączał się po podlaczeniu do ładowania. No i wgralem root twrp i zmienilem plik lpm zeby sie wlączał jak podłacze do niego kabel. No ale wyłączylem opcje blokady OEM nie wiem po co i teraz mam cyrki, że hej.. Telefon się nie moze właczyc bo wyskakuje FRP Lock, a po podlaczeniu go kablem do komputera nawet go nie wykrywa bo on sie ciagle probouje caly czas włączać i tak w kólko.. a kombinacji klawiszowej takze sie nie da uruchomić . Czy to juz po telefoniku ? Na szczescie użytkowałem go aby w samochodzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    melis

    @DawidOS90 Kombinacja home+volume down + power nie uruchamia telefonu w trybie download?

    Wysłane z mojego SM-G950F przy użyciu Tapatalka

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.