Skocz do zawartości
xXxSkuNxXx

Brak ładowania

    Rekomendowane odpowiedzi

    Cześć.Mam problem ze swoją Xperia,mianowicie telefon nie ładuje się.Gdy jest wyłączony i podpinam ładowarkę świeci dioda telefon wstaje jednak gdy wyświetla się ekran lądowania dioda gaśnie i procenty lecą w gore.Na odpalonym jest tylko wibracja i tak samo procenty baterii idą w górę. Zetkę mogę podłączyć do komputera jednak tez jej nie ląduje tylko wymiana danych,ładowarki,kable sprawdzone,bateria wymieniona,w programie pokazuje ze bateria ma -30 stopni.Możliwe ze to coś na płycie?Wyjmowanie baterii itp pomagało wcześniej jednak teraz nic.

    dodana zawartość

    Zamykaj,telefon [ciach]

    Edytowane przez mattaj86
    Na forum jest zakaz używania wulgaryzmów w każdej postaci. Pkt. 3.2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    eccko

    Użyj Xperia Companion  http://support.sonymobile.com/pl/tools/xperia-companion/ podłącz telefon, wybierz napraw telefon i postępuj według wskazówek. Jeśli nie będzie wykrywał telefonu zainstaluj sterowniki https://androidmtk.com/download-sony-xperia-usb-driver Powinno pomóc. Mi zadziałało ^^

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x