Skocz do zawartości
Łukasz Franciszek Klimczak

Samsung s3 problem przy instalacji Cyanogenmoda (TWRP) po wgraniu zipów z modyfikacjami

    Rekomendowane odpowiedzi

    Witajcie, zgłaszam się do Was z problemem, który zaistniał przy okazji instalacji Cyanogenmoda na galaxy S3 i9300. Mianowicie udało mi się go zainstalować i system nawet śmigał, ale zauważyłem, że nie śmiga w ogóle sieć, nie miałem zasięgu i nie wyszukiwało żadnej sieci, później ogarnąłem, że straciłem IMEI itd, więc poszukałem i wrzuciłem przez TWRP jakieś zipy modemy, na YT jakiś tutorial był no i się zwaliło :/. Przy normalnym włączaniu wiesza się na logu Cyanogenmoda i tak się kręci w nieskończoność, a jak próbuję zrobić wszystko od nowa czyli wyczyścić i zainstalować jeszcze raz wywala mi "updating partition details... E:Unable to mount '/preload' i tak po każdej próbie zrobienia czegoś. W folderze "preload" jak wszedłem w TWRP jest pustka. Jeśli mielibyście jakiś pomysł (a zapewne macie ;)) prosiłbym bardzo o pomoc ;) 

    14894545_239031683179468_1125368093_o.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    Oczywiście nie zrobiłeś kopii partycji EFS?

    Spróbuj wgrać soft ratunkowy z plikiem PIT.
    https://www.androidfilehost.com/?fid=24269982087018479

     

    Edytowane przez bladeno1
    • Lubię to! 3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    @Łukasz Franciszek Klimczak

    Jeżeli wgranie romu powiedzie się a nadal nie będziesz miał zasięgu/sieci/numeru IMEI to pisz do użytkownika  @cvxcvx

    Edytowane przez bladeno1
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    Tak. Wrzuć wszystkie pliki, modem też.

    Wysłane z 7 galaktyki w wersji Edge

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    i tak dla pewności plik .pit z chomika wziąłem... mx.pit podobno i9300 

     

    Spoiler

    Bez tytułu.jpg

     

    dodana zawartość

    @bladeno1 wielkie dzięki za uratowanie telefonu ;) śmiga jak ta lala i sieć też jest, powiedz mi w takim razie czy ten plik modemowy będzie działał też pod CM ?? jeżeli odważyłbym się jeszcze raz go stawiać ;) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x