Skocz do zawartości
Fori

rozwiązane Instalacja xposed na marshmallow

    Rekomendowane odpowiedzi

    Fori

    Witam, jak poprawnie zainstalować xposed na andku 6.0.1? Próbowałem według tego poradnika http://forum.xda-developers.com/showthread.php?t=3034811 ale po instalacji zip łapie zawieche na booanimacji.

    Edytowane przez patrikos23
    Dodałem prefiks.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Którą wersję framework wybierasz? Na MM powinieneś sdk23.

    Cytuj

    SDK21 is Android 5.0 (Lollipop), SDK22 is Android 5.1 (also Lollipop) and SDK23 is Android 6.0 (Marshmallow)

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fori

    Instalowałem wersję sdk23 na arm64 

    Edytowane przez ct65
    Nie cytujemy w całości posta poprzedzającego. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Najświeższą v86 z 8 czerwca? Teoretycznie nie powinno być problemów, ale można po instalacji zrobić wipe dalvik i cache. Uruchomienie trwa o wiele dłużej (nawet bez wipe. do kilkunastu minut) więc może Ci się wydawało, że wpadł w bootlopa. 

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fori

    Tak, instalowałem v86 i próbowałem też z v85, v76 i nadal problemy. Robiłem z wipe i bez i nadal nie pomagało, nie wiem może zostawię na pół godz i sie uda

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Oprócz długiego czasu wyświetlania animacji startowej system dodatkowo przed wczytaniem pulpitu będzie aktualizował wszystkie aplikacje, akurat w tym przypadku trzeba być bardzo cierpliwym. Jeśli nic się nie zmieni, proponowałbym wrzucenie czystego softa, roota, recovery i xposed w pierwszej kolejności. Konfigurację i aplikacje zostawiając na koniec.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fori

    Dobra jest już ok, cierpliwość jednak się przydała i uruchomił się tylko z ustawieniami fabrycznymi ale to już nie ważne bo ważne że xposedy działają. :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x