Skocz do zawartości
AngryBirdsPL

rom [I9100][7.1.2] LineageOS 14.1

    Rekomendowane odpowiedzi

    NIE PONOSZĘ ODPOWIEDZIALNOŚCI ZA EWENTUALNE USZKODZENIE TELEFONU! WSZYSTKO ROBICIE NA WŁASNĄ ODPOWIEDZIALNOŚĆ.

     

    Jest to LineageOS 14.1 oparty na Android 7.1.2 Nougat na nasze Samsung Galaxy S II

     

    Ważna informacja:

    • W tej instalacji ROMu robienie wipe jest wymagane, więc przed instalacją nie zapomnij zrobić backupu danych!
    • Pamiętaj, że przed instalacją musisz mieć powiększoną partycję systemową!
    • Aby mieć ustawienia programisty trzeba klikać kilka razy w numer kompilacji w Ustawienia > Informacje o telefonie.
    • LineageOS nie zawiera domyślnie Roota, aby mieć Roota musisz zainstalować dodatek SU w recovery tutaj.

     

    Co działa:

    Spoiler

    Uruchomienie
    WIFI
    Dźwięk
    Kamera
    Pamięć (z ES file explorer)
    I te podobne

     

    Co nie działa:

    Spoiler

    Jest niestabilny

     

    Zdjęcia:

    Spoiler

    Screenshot_20161031-110134.png

    Screenshot_20161031-105457.png

    Screenshot_20161031-105541.png

    Screenshot_20161031-105600.png

    Screenshot_20161031-105514.png

    Screenshot_20161031-105623.png

    Screenshot_20161031-105735.png

    Screenshot_20161031-105951.png

     

    Instalacja:

    Spoiler

    1. Musisz mieć zainstalowane CWM lub TWRP

    2. Pobierz ROM, Gapps oraz TWRP IsoRec i wrzuć na pamięć wewnętzną/zewnętrzną

    3. Wyłącz telefon i uruchom recovery

    4. Zrób wipe data i cache

    5. Zainstaluj ROM, Gapps oraz TWRP IsoRec

    6. Zrób reboot system

     

    Changelog: https://www.lineageoslog.com/14.1/i9100

     

    Pobierz oficjalny nocny build: https://download.lineageos.org/i9100

     

    Gapps: http://opengapps.org/

     

    TWRP IsoRec: https://www.androidfilehost.com/?fid=457095661767143701

     

    Źródło:

     

    Edytowane przez AngryBirdsPL
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Używa ktoś?

    Wysłane z mojego IdeaTab S6000-H przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przy takiej ilości bugów to raczej na razie ciekawostka..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. Zainstalowałem (wszystko wcześniej czyszcząc) najnowszą wersję 7.1.1 stąd http://forum.xda-developers.com/galaxy-s2/development-derivatives/rom-cm14-unstable-t3465152

    Wszystko hula oprócz GPS. Mianowicie kiedy instaluję FasterGPS (najnowszy 1.12 [w 1.11 jest to samo]) to następnie normalnie wybieram region i kraj lecz program (po wyjściu z niego) resetuje wybrane ustawienia i pewnie stąd ten problem.

    Wcześniej Resurrection Remix 6.0.1 normalnie zapamiętywał ustawienia i dlatego tez penie GPS działał.

    Czy jest jakiś alternatywny program, który by działał w ten sposób jak FasterGPS lub czy macie jakiś pomysł aby rozwiązać ten problem z FasterGPS?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adagio

    Masz te problemy, bo używasz jeszcze nie do końca stabilnego ROM'u.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qwak1

    Witam wszystkich, mozecie mi pomoc w instalacji? Mam powiekszona partycje ale nie idzie sie zainstalowac.. Zatrzymuje sie mniej wiecej w polowie i wyskakuje aborted.. 

    Ew jak mozecie to podeslijcie najnowsze cwm bo nie moge znalesc.. Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qwak1

    Poradzilem sobie w nastepujacy sposob: powrot na stock 4.1.2 z partycja pit, instalacja cwm pod kitkat, cm 13+ gapps + iso

    Nastepnie cm 14 + gapps.

    Rom fajny dziala wszystko i szybko ale jedyna wada jest szybko znikajaca bateria..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy macie jakieś problemy przy aktualizacji systemu przez OTA? Bo u mnie podczas aktualizacji system uruchamia się ponownie i zatrzymuje na logo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adagio

    Miałem podobnie na Motorola Moto X Play i tylko czysty reinstall pomoże. Obecnie korzystam z CyanDelta i jest wszystko w jak najlepszym porządku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x