Skocz do zawartości
gallus1976

Aplikacja kamera nie działa po wgraniu nowego systemu

    Rekomendowane odpowiedzi

    Drodzy Forumowicze

    Mój problem polega na nie działaniu kamery po wgraniu nowego systemu 6.0.

    Po włączeniu kamery pojawia się czarne tło z nieaktywnymi klawiszami do robienia zdjęć, po czym wyskakuje napis "Niestety, Aparat został zatrzymana"

    Przy systemie 5.1 nigdy nie miałem takiego problemu.

    Jednocześnie dodam, że usterka ta jest nieregularna tzn., że kamera raz działa, a raz nie.

    Resetowałem ustawienia aparatu, ale to nie pomaga.

    Proszę o pomysły na rozwiązanie problemu.

    Dodam jeszcze, że podczas próby uruchomienia aparatu np w Messengerze to pojawił się komunikat, że nie kamera nie działa. Być może konieczne jest zamknięcie innych uruchomionych aplikacji do obsługi kamery. Tak samo jest z latarką, kiedy chce ją włączyć to pisze: latarka jest niedostępna podczas korzystania z aparatu lub innych aplikacji, które korzystają z lampy błyskowej.

    Macie pomysły

    Edytowane przez krzychy
    Błędny prefix

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bartekc00

    Najprostszym wyjściem jest ponowne wgranie oprogramowania. Ręcznie:

     

    Wtedy sprawdzimy czy to wina softu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrobiłem twardy reset telefonu.

    Na początku było ok, jednak po jakimś czasie znów aparat nie działa (oczywiście nie regularnie. Raz jest raz nie ma.)

    Zastanawiam się czy któraś z aplikacji nie korzysta z aparatu....

    Czy mogę to jakoś sprawdzić i np. zablokować dostęp tej konkretnej aplikacji do aparatu?

    Dziękuję za info.

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mat3j861

    Podłącz telefon do komputera, w pcsuite zrób napraw błędy aktualizacji (chyba tak to się nazywa) pomaga w większości przypadków, z telefonu nic ci nie skasuje więc spokojnie:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem z aparatem w telefonie ... I to właśnie dzień po wgraniu nowego systemu ;/ Podłączyłem telefon pod komputer i dałem Napraw błędy ale to w dalszym ciągu nie pomogło.


    Zrobię hard reset i zobaczę czy to coś da i na ile. Za parę dni dam znać co i jak ale prosiłbym o pomoc :) Bo jeśli to nie pomoże to pozostaje mi wrócenie do 5.1? Czy jest jeszcze jakiś sposób ? 

    dodana zawartość

    Właśnie zrobiłem hard reset i aparat nie działa ... Na messengerze ani snapchacie to samo jeśli tylko kliknę w ikonkę aparatu aplikacje od razu się zwieszają i wymuszają zamknięcie, pomimo że aparat mi nie działa na żadnej aplikacji jak i ten zwykły to latarki również nie mogę uruchomić wyskakuje mi informacja że "Latarka jest niedostępna podczas korzystania z aparatu lub innych aplikacji które korzystają z lampy błyskowej"  


    Do tego doszedł mi kolejny problem ponieważ wraz ze zwieszeniem aplikacji przestaje mi działać na około 2-3min przycisk od blokady telefonu jak i głośności. 

     

    Dziwi mnie tylko jedna rzecz dlaczego się tak stało jeśli wczoraj wszystko normalnie śmigało jak ta lala, telefon się nie przycinał aparat chodził normalnie , nie było żadnego problemu i byłem zadowolony z 6.0.1 a dziś nagła zmiana i zaczyna szwankować ... 

    Prosiłbym o pomoc :) Z góry dziękuje.

    Edytowane przez Krzysiekc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    k3lcior

    System aktualizowales przez co? LG PC Suite czy recznie wgrywales?

    Wgraj na czysto przez LG UP (opcja Refurbished).

    6.0.1 .kdz - http://csmgdl.lgmobile.com/dn/downloader.dev?fileKey=FWE4UDR752RJADJ71AC7NTO/H95520c_00_0921.kdz

    Edytowane przez k3lcior

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Aktualizowałem przez LG Pc Suit .. Wrócę do domu i spróbuję zrobic przez kdz i dam znać czy coś to dało?

    dodana zawartość

    Przed chwilą chcialem sprawdzić aparat i poki co dziala.. Więc nir kombinuje nic jeśli znów sie pojawi problem to zrobię przez kdz?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy to jest oficjalna wersja oprogramowania?

    Jakie pliki trzeba pobrać do uruchomienia LG UP?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    k3lcior

    Tak, oficjalna. To nie brandowany 6.0.1 prosto z serwera LG.

    Tapnięte.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x