Skocz do zawartości
Daniel.

mod Camera NX V7.3.1- Tryb portretu, ruchome zdjęcia, 240FPS slow motion, oraz ulepszony HDR+ dla Nexus 5X/6P

    Rekomendowane odpowiedzi

    A czy Magisk współpracuje z LZ4?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dlaczego tak jest ze bez roota, moge miec 24, 25,30 (60 NIE!!!! a ja chce wlasnie te 60 miec) 120 i 240 fps???? czy jest jakas mozliwosc zeby 60 fps bez roota szlo i dlaczego 120 i 240 idzie?

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bxx3

    nie ma możliwości, ponieważ mając roota możesz ingerować w partycję systemową w której znajdują się pliki odpowiedzialne za aparat, bez niego nie masz tego dostępu ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zrobilbym roota,ale te 100 programow i fotki i wideo ,notatki itd. to wszystko od nowa wgrywac

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to mam znowu pytanie. bo moge 120 i moge 240fps miec ,ale czy to prawdziwe 120 i 240?czy jakis fake, bo jak potem chcialem je zobaczyc to bylo chyba 30fps? 

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Tak prawdziwe. Wystarczy tylko zainstalować aplikacje aparatu z tematu i w "zwolnione tempo" będziesz miał do wyboru 120kl/s i 240kl/s. By je odtworzyć/edytować wystarczy że użyjesz "Zdjęcia Google". 

     

    Zauważyłem że na 7.1.2 PN audio w SlowMotion przestało się opóźniać. Teraz ładnie trzyma się ścieżki Video. :D

    Może ktoś potwierdzić?

    Edytowane przez RalliArt

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam roota. Podmienilem pliki xml i Lob i teraz zadna kamera ( program mam na mysli) nie kreci Video. Foto i owszem, Ale Jak przelaczam w tryb Video to odrazu wywala blad i zamyka Appke. Co robic? 

    Sprostowanie. Foto tez nie 

    dziala

    Edytowane przez wienwien

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bxx3

    @up lepiej zainstaluj nx camere wersje v6, podmień tylko te dwa pliki  z nazwą libocamera/libmmcamera i wszystko będzie działać

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    Pierwszy post zaktualizowany ;) 

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gente

    Czy komuś w trybie zwolnione tempo w 120 i 240 klatkach tak miga obraz? W 120 trochę mniej lecz nadal jest to zauważalne

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x