Skocz do zawartości
Hospes98

Nie działa debugowanie USB

    Rekomendowane odpowiedzi

    Cześć mam problem mianowicie zrobiłem sobie roota mojego Lg G2 po czym zainstalowałem TWRP, jednak coś mnie pokusiło żeby usunąć roota i to też zrobiłem, problem pojawił się gdy chciałem ponownie wgrać roota. Odpalam funkcję Debugowanie przez USB i nic, na pasku po podłaczeniu do kompa nie pojawia się komunikat debugowana USB i co za tym idzie roota nie zrobię. Z góry dzięki za pomoc :D

    Edytowane przez krzychy
    Usunięty błędny prefix

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    maxprzemo

    @Hospes98

    A potwierdziłeś na telefonie połączenie telefonu z komputerem (Takie wyskakujące okienko gdzie trzeba kliknąć 'Tak')

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @maxprzemo Własnie gdy podłącze telefon to kompa to nie mam żadnego takiego komunikatu, tylko na pasku pojawia się ładowanie i urządzenie multimedialne MTP

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    paveu241

    No i z tego co pamiętam, to tak ma być. Debugowanie to nie jest tryb taki jak MTP czy PTP. Rootujesz telefon przez PurpleDrake?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @paveu241 z Tego co pamiętam to przed rootem miałem osobny komunikat mówiący o debugowaniu, na pewno a co do roota to korzystam z Alligator Toolkit.

    Edytowane przez Hospes98

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    paveu241

    Spróbuj zrootować telefon, bo uwierzytelnienie mogło zostać z poprzedniego rootowania . 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @paveu241 próbuję rootować i własnie proces kończy się niepomyślnie, sądzę że to problem z tym debugowaniem ale też nie   jestem pewien. za pierwszym razem poszło bez problemu a teraz coś nie tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    paveu241

    W takim razie odwołaj uwierzytelnienia dla debugowania, odinstaluj sterowniki telefonu z komputera, zrestartuj go i podłącz telefon. Sterowniki się zainstalują i spróbuj jeszcze raz zrootować. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Trochę słabo bo nie chce mi zainstalować automatycznie sterowników @paveu241

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x