Skocz do zawartości
intoxication

Wifi - nie włączą się !

Rekomendowane odpowiedzi

Witam. Note 4 910c. Android 6.0.1 . Od kilku dni wifi włączało się czasami dopiero po kilku razach.  Dzisiaj klikając  ikonę wifi poświetla sie "do połowy " i wyłącza . Wifi w ogóle nie chce się włączyć.  Parę dni temu miałem podobna sytuacje z bluetoothem ale samoistnie se naprawiło. 

 

Jakieś sugestie?

 

Dzięki i pozdrawiam!  

 

Edit. Uruchomiłem ponownie telefon i włączył się z włączonym wifi. Jak je wyłączyłem to już nie moge włączyć.  Ikona dama se zaświecia i znika (na tyle szybko ze nie wyskakują mi nawet dostępne sieci ) 

Edytowane przez NatanW
Dodano prefix ''rozwiązane''

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Fenek

@intoxication

Spróbuj zacząć od zrobienia Wipe Dalvik Cache z poziomu recovery.

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Według mnie to problem ostatniej aktualizacji. Gdzie to można zgłosić? Mam tak, że wygląda to tak jak się sciagnie belke menu jakbyś klikal na wifi żeby je włączyć i szybko klikal drugi raz żeby je włączyć, zanim stanie się aktywne. Jak trafisz w moment zaraz po wyłączeniu to się włączy. Ostatnio telefon pobrał jakąś aktualizację i też to zacząłem obserwować. Jakim softem można sprawdzić co wyzwala wifi?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wipe noc nie dało.  U mnie identycznie j.w . W nocy z 20% baterii zjadł :(

 

Dodana zawartość:

Dzięki !! Działa ! 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moze ktos to pomoc zdebugowac albo napisac gdzie na forach zagranicznych mozemy cos nt temat znalesc?

dodana zawartość

Kolego mozna to poprawic przez:

Ustawienia Systemu -> Lokalizacja -> wlacz lokalizacje -> wejdz w Zwieksz dokladnosc -> Skanowanie WIFI wyłącz.

Źródło:http://forum.xda-developers.com/note-4/help/problem-wifi-note-4-update-t3499009 

Quote:

Originally Posted by 93_teg 

Hey everyone I was able to temporarily fix this issue by turning off wifi scanning in (Settings > Location > Improve Accuracy). I heard somewhere on here it might have been a recent app update that is causing the issue.

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest jeszcze jeden problem. To samo zaczęło się dziać z BT dziś... 
Ale opcja wspomagania dot. BT jest wyłączona.
Ma ktos tak samo? :)

Edytowane przez LegiaWarszawa

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja miałem. Okazało się ,  że problemem był yanosik, który wymuszał włącznie bt . Powyłączałem  wsytko co miało związek z bt e yanosiku i jest ok :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.