Skocz do zawartości
Dominik Woźniczka

rozwiązane próbowałem wgrać brandowany rom od play lecz na samym końcu dostałem komunikat Fail!

    Rekomendowane odpowiedzi

    Witam, próbowałem wgrać brandowany rom od play na mój telefon (wifi calling), lecz na samym końcu dostałem komunikat Fail!(size). Tak samo przy ponownej próbie, jak rozwiązać ten problem?

    Edytowane przez Fenek
    Oznaczono jako rozwiązany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    Kolego napisz dokładnie jaką miałeś wersje romu, jaka próbowales wgrać oraz jaką wersją Odina to robiłeś, bo najlepiej wgrywac wersją 3.12

    Druga sprawa to zobacz czy coś jest nie tak z kablem USB, zmien kabel lub gniazdo w kompie.

    Czasami jak jest problem z kablem też wyskakuje na końcu błąd.

    Posprawdzaj dokładnie kabe, połaczenie z kompem i oczywiscie czy wgrywasz odpowiedni soft ^^

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem niebrandowaną wersję androida 6.0.1 MM, testowałem na oryginalnym kablu od samsunga i kablu od lenovo, na 2 innych portach USB, tyle wiedziałem z doświadczenia. Soft wziąłem stąd: 

    Jestem pewien że to nie wina kabli i USB, ponieważ dla testu wgrywałem na starego Galaxy Core inny soft i wszystko działało. Wersja odina: Odin3_v3.10.7.

    Edytowane przez Dominik Woźniczka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fenek

    @Dominik Woźniczka

    Może zamieścisz screena z Odina:) zobaczymy jaki komunikat tam masz po drodze w Odinie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

     

    Nie mam oryginalnego kodu bo zamknąłem odina, tutaj kod który znalazłem na internecie, jest podobny jak ten co miałem. U mnie też wszystko przebiegało poprawnie do momentu "<ID:0/006> hidden.img.ext4
    <ID:0/006> FAIL! (Size)"

    Tutaj kod:

    Spoiler


    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> G900FXXU1ANG2_G900FOJV1ANG2_G900FXXU1ANG2_HOME.tar .md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin v.3 engine (ID:6)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> SingleDownload.
    <ID:0/006> aboot.mbn
    <ID:0/006> NAND Write Start!! 
    <ID:0/006> sbl1.mbn
    <ID:0/006> rpm.mbn
    <ID:0/006> tz.mbn
    <ID:0/006> sdi.mbn
    <ID:0/006> NON-HLOS.bin
    <ID:0/006> boot.img
    <ID:0/006> recovery.img
    <ID:0/006> system.img.ext4
    <ID:0/006> modem.bin
    <ID:0/006> cache.img.ext4
    <ID:0/006> hidden.img.ext4
    <ID:0/006> FAIL! (Size)
    <ID:0/006> 
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Edytowane przez Dominik Woźniczka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Fenek

    @Dominik Woźniczka

    Nic mi to nie pomoże. Chciałem sprawdzić czy dobre pliki włożone w Odina i w dobre miejsce.

    Można spróbować też innym kablem USB wgrywać i poprzec inny port w PC aby wykluczyć winę kompa lub kabla.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To soft 1 plikowy, wszystko szło dobrze do tego momentu : 

    Spoiler

    <ID:0/006> hidden.img.ext4
    <ID:0/006> FAIL! (Size)

    Może to wina wersji odina?

    Telefon udało mi się już naprawić programem Smart Switch, ale dalej chciałbym wgrać wersję PRT.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    @Dominik Woźniczka

    Kolego ale ty chcesz wgrac soft 5.1.1 posiadając 6.0.1, może tobie sie to nie udac.

    Możliwe ze bootloader blokuje powrót do starszej wersji softu.

    Posłuchaj spróbuj jeszcze wgrać ten soft za pomocą wersji Odina 3.12 ostatni i najnowszy.

    Tu może byc przyczyna.^^

     

    Jesli nadal nie da rady to znaczy żę bootloader blokuje taka mozliwość.

     

    Ps.

    Tu masz najnowszą wersje Odina 3.12.3:

    https://mega.nz/#!2hIWTYqL!i4DVT10DbkOws4WGg60bxiW447jd6vW3zu4rnCpq-cg

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @jeronimo Przepraszam za zamieszanie, temat do zamknięcia, nowy ODIN pobrałem, okazało się że miałem starszą wersję, teraz już wgrało.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    11 minut temu, jeronimo napisał:

    Kolego ale ty chcesz wgrac soft 5.1.1 posiadając 6.0.1, może tobie sie to nie udac.

    Wprawdzie problem już rozwiązany, ale jestem żywym przykładem, że to jest możliwe. Wróciłem z 6.0.1 do 5.1.1 za pomocą Odina 3.11. Fakt, brandu nie było, ale czy to ma jakieś znaczenie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x