Skocz do zawartości
Speedlatin

rozwiązane Zanikający dźwięk w aplikacji YouTube.

    Rekomendowane odpowiedzi

    Witam serdecznie. Dziś napotkalem problem z dźwiękiem przy odtwarzaniu wideo we wszelkich aplikacjach od mx Player po youtune. Mianowicie po kilkunastu/kilkudziesięciu sekundach odtwarzania video nagle dźwięk zanika co chwile tak jakby próbował się uruchomić ale jednak znika całkiem. Częściłem pamięć podręczna aplikacji, odinstalowałem, zainstalowalem, zrestartowalem system i dalej to samo. Jeszcze wczoraj było ok. Ktoś się z tym spotkał?

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

     

    Edytowane przez Muszczu
    Oznaczam jako rozwiązany.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dest

    @Speedlatin obawiam sie ze czeka Ciebie pelny wipe tel 

    jesli nie pomoze to prawdopodobnie serwis, byc moze cos mechanicznie jest uszkodzone w głosniku lub połaczeniu z plytą głowna 

    Edytowane przez dest

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hmm telefon mam od 3 dni od początku było ok dźwięk w telefonie jest wszystko działa. Raz jest tak ze cale wideo jest z dźwiękiem raz jest tak ze co jakiś czas zanika i powraca a czasem jest tak ze całkiem dźwięk w odtwarzanych pliku się gubi i tyle. Ponowne uruchomienie wideo pomaga ale pochwali znów zrywa dźwięk. Kiedy wciskamy pause podczas odtwarzania kiedy dźwięk zniknie to na i po chwili wciskam play to tak jakby chciał wystartować z dźwiękiem ale po ułamku sekundy znow go wylacza. Co za szit

    Wysłane z mojego SM-G935F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dest

    @Speedlatin nie jest to napewno normalne

    ani razu od kweitnia nie mialem problemu z dzwiekiem wiec wykonaj pelny format albo wymien tel (nie wiem skad kupiles) 

    ewentualnie serwis ale skoro tel nowy to lepiej wymienić jako niezgodnosc tow. z umową 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kupiłem w Media Markt. Przeczekam. Może przywrócenie ustawienia fabryczne. Jedyne co dzisiaj uruchomiłem na tym telefonie i miałem zamiar zacząć z tego korzystać to "ok google" mogło to wpłynąć? Kiedy to wyłączyłem to tak jakby się poprawiło ale też występuje ten objaw i nie wiem czy to nie jest po prostu placebo

    Wysłane z mojego SM-G935F przy użyciu Tapatalka



    Przywróciłem ustawienia fabryczne. Niestety może nie z taką częstotliwością ale raz na jakiś czas urywa dźwięk we wszystkich multimediach czy to odtwarzacz wideo youtube muzyka czy gry jest tak samo. Ktoś coś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    bladeno1

    @Speedlatin

    Wgraj najnowsze oprogramowanie niebrandowane za pomocą Odina. Nie stracisz gwarancji na telefon! Tutaj masz tutorial jak sciągnąć i wgrać soft dla S7 Edge:

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dest
    17 godzin temu, Speedlatin napisał:

    Przeczekam

    na co ? az mozliwosc zwrotu/wymiana nie bedzie mozliwa ? 

    17 godzin temu, Speedlatin napisał:

    Jedyne co dzisiaj uruchomiłem na tym telefonie i miałem zamiar zacząć z tego korzystać to "ok google" mogło to wpłynąć?

    nie ma to wplywu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    @Speedlatin

    Media markt daje 30 dni na zwrot/wymianę bez podania przyczyn.

    Usuń k.google, zrób FR i wymień na inny.

    Powiedz im, że dźwięk popsuty ale korzystasz z wymiany.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przywróciłem jeszcze raz ustawienia fabryczne pobrałem najnowsza aktualizacje i zainstalowałem ja. Wszystko wróciło do normy. Szkoda że nie udało mi się zlokalizować co było przyczyna

    Wysłane z mojego SM-G935F przy użyciu Tapatalka


    Po kilku dniach problem powrócił był na tyle uciążliwy że postanowiłem pójść do serwisu samsunga i coś z tym zrobić. Heh powiedzieli ze zajmie im to ok 3-4 dni ale jeśli nie zrobią to do Piaseczna na 2-3tygodnie. Więc udałem się do mediamarktu poprosiłem kierownika telekomu i zrobiłem mała awanturę bo z początku też wysłanie mi zaproponował. Skończyło się na tym że wymienili mi na miejscu telefon na nowy i w ramach rekompensaty założyli mi na miejscu 3m na front i jakiś silikon na plecy :) telefon działa i wszystko jest ok. Co było przyczyną w dalszym ciągu nie wiem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x