Skocz do zawartości
Buzgi3

Galaxy s6 LCD działa tylko na starym bootloaderze?

    Rekomendowane odpowiedzi

    Buzgi3

    Witam

    Nietypowy problem ale mam nadzieję że ktoś się już z tym spotkał.

    Jakiś czas temu zakupiłem uszkodzoną s6-kę (zalana) z przeznaczeniem na części. Miałem nadzieję że chociaż wyświetlacz przetrwał zalanie lecz niestety na nadziei się skończyło 

    Podłączyłem najpierw jedną płytę głowną, następnie drugą i nic. Telefon odpala ale nic nie pojawia się na wyświetlaczu. Dodam że wyświetlacz jest cały i nie widać żadnych pęknięć pod szybką.

    Dotyk, o dziwo, działa i można w ciemno otwierać aplikacje itp.

    Postanowiłem jeszcze zrobić jeden test i podłączyłem płytę od S6 Live Demo G920x i wyświetlacz zaczął działać?!!!??

    Ma co prawda nieduże przebarwienia w postaci poziomych linii na środku ale wszystko działa. Podłączyłem kolejną płytę demo i wszystko cacy.

    Podłączyłem ponownie pełną wersję - NIC??

    Obie płyty demo miały zainstalowany android 5.0.2 natomiast pełne wersje miały 5.1.1 i 6.0.1.

    Przeszedłem do usunięcia Retail Mode i wgrania pełnego androida 5.1.1.

    Update do nowego bootloadera i instalacja zmodyfikowanego romu (usunięte pliki .bin)

    Po zakończeniu instalacji - wyświetlacz nie działa już na płycie demo???

    Instalacja przebiegła pomyślnie bo płytę sprawdziłem na drugim działającym wyświetlaczu i wszystko jest ok.

    Podłączyłem drugą działającą na tym wyświetlaczu płytę demo z 5.0.2 i odinem załadowałem tylko bootloadera i przestał wyświetlać????

    Próbowałem rootować i wgrywać custom romy na płyty ale nic nie działa na tym wyświetlaczu.

    Wygląda na to że działa tylko na starym bootloaderze ale dlaczego???

    Czy jest jakaś metoda aby zrobić downgrade do androida 5.0.2 i tym samym do starego bootloadera?

    Z gory dziękuję za pomysły i pomoc.

    Przepraszam za rozległy post ale chciałem przedstawić wszystko w szczegołach.

    Pozdrawiam

     

     

    Edytowane przez Muszczu
    Doprecyzowanie nazwy wątku, nazwa powinna być krótkim streszczeniem pierwszego postu, proszę o tym pamiętać. [4.3] + usuwam zbędny prefix.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.