Skocz do zawartości
Schouilette

Lenovo A806 - stałe restarty urządzenia

    Rekomendowane odpowiedzi

    Witam,

    kilka dni temu telefon zaczął mi się wyłączać i resetować(do momentu logo lenovo i znowu od początku) wydawało mi się że to wina ROM'u więc zainstalowałem cleanOS,MiUi7,MiUi6,nic to nie zmieniło.Gdy telefon jest podłączony do ładowarki to działa normalnie i nic mu nie jest. wymieniłem w nim baterie ale problem dalej nie ustąpił.na nowej baterii wgrałem mu znowu nowy Rom i nic to nie zmienia. wszystko zaczęło się gdy raz sam się wyłączył, było to kilka miesięcy temu,następnie zdarzało mu się wyłączyć np 1 na tydzień lub dwa tygodnie.

    Co mogę zrobić? da się jeszcze odratować ten telefon? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Schouilette

     

    A pod obciążeniem próbowałeś ? Np ściąganie + granie + muzyka w tle. Czy te restarty są randomowe ?

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Obecnie nie włącza się gdy nie jest podpięty do ładowarki, tylko cały czas sie resetuje (logo lenovo i cleanOS zapętlone w nieskończoność)

    Gdy zacznie się resetować to aby tą pętle przerwać musze wyciągnąć baterie

    Będąc podpiętym do ładowarki można normalnie grac/słuchać muzyki/przeglądać YT FB Insta)

    Pierwszy restart był gdy tel nagrzał się trochę od grania w Rayman Adventures

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Objawy baterii :) Ładuje się normalnie ? Schodzi z niej prąd też normalnie ? Ile jest % po np 5 ciągłych restartach ? Styki czyszczone ? Upadki poważniejsze były ? Ile telefon ma miesięcy ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    telefon ma dokładnie rok i 20 dni,baterie kupiłem nową(wczoraj dostałem),kilka razy upadł ale problemy zaczęły się bez upadku.

    dzisiaj jeszcze rano będąc podłączonym do ładowarki działał normalnie, 2h ładowałem go gdy był wyłączony i obecnie nie mogę już nawet przy ładowarce włączyć go bo wyskakuje mi tylko logo lenovo(choć skrócił się czas wyskakiwania loga bo teraz średnio co 2sec awczesniej to ok 10s), Gdy wejdę w TWR recorvery to mogę tam siedzieć i się nie wyłącza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Robiłeś full wipe przed wgraniem romu ?

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wipe Cache,Data,Davik data

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrób wipe wszystkiego oprócz karty SD na której będziesz miał rom do ponownego wgrania.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wyczyściłem wszystko>wgrałem CleanOs 0.3> dalej to samo

    Edit. na baterii normalnie przeglądam TWR recorvery, ale nie widzi karty SD

    Edytowane przez Schouilette
    rozwój sytuacji

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co to za TWRP ? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x