Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Muszczu

Android 7.1.1 - wrażenia/opinie/błędy.

    Rekomendowane odpowiedzi

    No włączyłeś oszczędzanie danych. Dzięki temu ograniczysz użycie sieci komórkowej w tle.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mastefix

    Oczywiście ja rozumiem co robi ta opcja, ale jak działa? Odcina np. Messenger od netu?

    Wysłane z mojego Nexus 6P przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wszystko zależy od priorytetów sieciowych. Powiadomienia push zostają nietknięte, ale np aplikacja do podacastó nie powinna pobierać wtedy nic w tle (chociaż to wszystko zależy też od implementacji).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    baca01

    Wskazując jedną aplikację, oszczędzanie (głównie w tle) będzie dotyczyć wszystkich aplikacji prócz wskazanej w filtrze.

    Dla tej jedynej ruch w sieci będzie odbywać się normalnie.

    Edytowane przez baca01

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Winged

    Mam taki problem, że gdy ładuje telefon ładowarka (oryginalna) podczas dzwonienia nie mam sygnału i nic w głośniku nie słyszę. Gdy odepnę od ładowarki wszystko jest ok. Reset do fabrycznych czy próba przeflashowania system?

    Wysłane z mojego Nexus 6P przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sandg

    U mnie za to próba zainstalowania 7.1.1 wywołała kompletnego boot loopa... Zainstalowanie wszystkiego od nowa niczego nie daje - próbowałem już zainstalować na czysto 7.1.1, 7.0, 6.0.1 - bez skutku. Instalacja wszystkich ww. wersji systemu przebiega prawidłowo, ale telefon zatrzymuje się na animacji startowej - 1-2h czekania nic nie dają...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gruber

    up- sprobuj powerem wylaczyc (dlugo trzymaj) i wlacz ponownie, mnie sie tak udalo, jesli piszesz o tych krecacych sie koleczkach.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sandg

    Telefon mogę bez problemy włączyć i wyłączyć. Mam też dostęp do bootloadera i recovery, więc mogę bez problemu instalować dowolne wersje systemu. Po czystej instalacji 7.1.1/7.0/6.0.1 telefon niestety blokuje się jednak na animacji startowej.

    Edytowane przez sandg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gruber

    Masz logo google i potem krecace sie koleczka (animacja startowa, tak?) bezposrednio po instalacji? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sandg

    Miałem przez ponad 10h - po którejś czystej instalacji w reszcie zaskoczyło i teraz czeka mnie już 'tylko' przywrócenie danych wszystkich aplikacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×