Skocz do zawartości
BBerryAndroid

[ROM] [OFICJALNY] 2.3.5 i9100XXKI4

    Rekomendowane odpowiedzi

    marioo

    Jakie macie napięcie baterii? Sprawdźcie proszę zaraz po odblokowaniu wyświetlacza (wcześniej niech kilka minut jest wygaszony).

    Ja mam 4085 mV

    ---------- Post dołączono o 17:10 ---------- Poprzedni post napisano o 13:44 ----------

    Bateria na KI4 2.3.5 po prostu znika w oczach. Szok, mam nadzieje ze to zmienia wkrotce :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wulki

    Ja dziś miałem pierwszą zwieche telefonu. Ogólnie na baterię nie narzekam. trzyma mi od dnia do trzech, w zależności ile używam telefon. Dziś gdy dostałem smsa ekran zrobił się cały niebieski i pomógł tylko restart telefonu. gdy się włączył poleciało mi 30 procent baterii. Chociaż po godzinie 15 procent wróciło :-)

    Pierwszy raz miałem taki przypadek

    Sent from my GT-I9100 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zycho

    Czy można gdzieś pobrać wersję deodexed tego romu?

    Sent from my GT-I9100 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Jarven

    W dalszym ciągu aktualny jest link z pierwszego postu? Czy jakaś wersja z poprawkami później się pojawiła w temacie? Bo na ostatnich stronach coś pisało kilka osób o trzy plikowym ROM-ie?

    Wgrywać ten z pierwsze strony czy szukać linka w późniejszych postach?

    Edytowane przez Sekator
    moja pomyłka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja mam chyba problem o którym jeszcze nikt tu nie pisał, otóż u mnie ekran samoczynnie co jakiś czas się "zapala" ;/ pomaga kilkakrotne odblokowanie i zablokowanie ponowne... o baterii nie wspomnę bo admin uprzedzał:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy ktoś znalazł może fix'a na aparat/kamerę, aby po ich włączeniu nie był ekran przyciemniony? Pomaga przed uruchomieniem aparatu wł/wył automatyczne dopasowanie jasności. Dopowiem, że dzieje się tak u mnie na 2 SGS'ach na tej wersji ROM'u.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    raftik
    Czy ktoś znalazł może fix'a na aparat/kamerę, aby po ich włączeniu nie był ekran przyciemniony? Pomaga przed uruchomieniem aparatu wł/wył automatyczne dopasowanie jasności. Dopowiem, że dzieje się tak u mnie na 2 SGS'ach na tej wersji ROM'u.

    Miałem kolego kilka razy tą przypadłość na tym Romie i faktycznie pomaga wyłączenie i włączenie auto jasności, ale miałem kilka razy ten problem na Custom ROMach opartych na XKJ3 więc nie wiem od czego to zależy. Jedyną rzeczą jaką różni mój przypadek od twojego to że u mnie występuje to bardzo rzadko i losowo i nie występuje po wyłączeniu i włączeniu telefonu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tez to mialem. Pomaga wipe cache i wipe dalvik cache.

    Sent from my GT-I9100 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x