Skocz do zawartości
kunek

Lg X Power - Pierwsze ładowanie baterii Litowo-Jonowej

Rekomendowane odpowiedzi

kunek

Witam jestem od dziś szczęśliwym posiadaczem telefonu LG X Power.

Moje pytanie brzmi jak ładować początkowo telefon? Uprzejmy Pan przy zakupie mówił mi bym rozładował go do 3 % po czym załadował go na noc.?

Dobrze mi radził? Czy powinienem inaczej zrobić. Nie chciałbym uszkodzić baterii ponieważ ma dość sporą pojemność.

Bardzo proszę o pomoc i odpowiedz.

Pozdrawiam.

Edytowane przez kunek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adamo1139

Tak jak Ci radził, będzie ok.

//\\// #4

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kunek

Ok rozumiem.

Bardzo dziękuje za odpowiedz. :)

Piwo ode mnie. :)

Pozdrawiam :)

 

Mam  jeszcze 2 pytania odnośnie baterii w telefonie LG X Power.

Zauważyłem że jak wyłączeniu telefonu i podłącze go do ładowania to po kilu sekundach telefon automatycznie się włącza i dalej ładuje na włączonym i piszę szybkie ładowanie. Cz tak ma być? Czy to jest coś niepokojącego?

2. Teraz wykonuję pierwsze ładowanie telefonu i musiałem go pilnie odłączyć by wysłać 2 smsy. Może to w jakiś negatywny sposób wpłynąć na ładowanie lub na baterię? Lub jej żywotność?

Bardzo proszę o odpowiedz i pomoc.?

 

 

Edytowane przez krzychy
Po połączeniu postów

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kunek

Pomoże mi ktoś i odpowie? Będę bardzo wdzięczny.?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adamo1139

1. Włącza się system operacyjny, czy tylko ekran? Nie spotkałem się jeszcze z tym, żeby telefon nie mógł się ładować na wyłączonym systemie.
2. Nie wpłynie wogóle, lub na tyle nieznacznie, że to nie będzie miało większego znaczenia.

Nie martw się baterią - u znacznej większości osób nić złego się z nimi nie dzieje. Nie wybuchnie sama.

//\\// #4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kunek

1. No właśnie tak jest nie ładuję się na wyłączonym systemie Po podłączeniu ładowarki na kilka sekund pokazuję się ikona ładującej baterii po czym system się automatycznie uruchamia. I telefon się ładuję z napisem szybkie ładowanie. Właśnie też mnie to zaskoczyło czy tak ma być.?

2. Rozumiem. Tylko po zakupie telefonu było 40 % naładowania energii i nie szło tego w 2 dni wykorzystać. Teraz po pierwszym  ładowaniu odnoszę wrażenie tak jak by już nie było tego efektu jej trzymania chyba że to jest moje złudzenie.?

3. Mam jeszcze jedno pytanie? Czy każdy telefon ma tak że czasem pojawia się informacja na ekranie głównym że aplikacja została zatrzymana? Mi dziś w tym telefonie wyskoczyło że ekran główny została zatrzymana. Ja wyczyściłem jej dane. Dobrze zrobiłem?

Bardzo proszę o odpowiedz.?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adamo1139

3. Dobrze zrobiłeś. Nie na każdym telefonie tak jest i tak nie powinno samoistnie się dziać. Raz na jakiś jak coś takiego wyskoczy, to nie musisz się przejmować.
2. To normalne.
1. A to nie jest normalne i raczej nieprawidłowe, ale nwm jak to rozwiązać.

//\\// #4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kunek

3. To nie niech kolega w Google w piszę aplikacja została zatrzymana ilu użytkowników ma lub miało z tym problem. A dziwnym trafem na moim poprzednim Samsungu Galaxy Grand Prime ten komunikat pojawiał się często nawet przy wykonywaniu Hard resetu albo kilka dni po nim.

2. Rozumiem.

1. Niestety żeby potwierdzić teorię kolegi musiałby się wypowiedzieć ktoś kto ma ten sam model telefonu co ja. A niestety ktoś zaniedbał sprawę i nawet nie stworzył odpowiedniego działu dla tego telefonu tu na forum.

Ten telefon ma ledwie kilka miesięcy więc producent mógł coś zmienić i dlatego tak ładuję się telefon w taki sposób.

 

Edytowane przez kunek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kunek

Witam ponownie.

Aktualizacja tematu.

Problem wydaję się być rozwiązany. Otóż.

Gdy wyłączę telefon i podłącze do ładowania system uruchamia się sam po kilkunastu sekundach. Tak jak pisałem wyżej.

Natomiast gdy najpierw podłącze do ładowania a następnie wyłączę telefon wtedy on ładuję się na wyłączonym. Testowałem teraz przez kilka minut.

Także temat wydaję się być zakończony z mojej strony. Choć nie wiem czy tak ma być? Ale przynajmniej wiem jak ładować na wyłączonym systemie.

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bartekc00

@kunek

 

Tak ma być :)

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.