Skocz do zawartości
MinikPLayer

Nie działa USB ani HDMI w stacji dokującej.

    Rekomendowane odpowiedzi

    Witam,

    Zakupiłem stację dokującą ( chyba tak to powinienem nazwać ) Unitek Y-2165. Posiada ona wyjście HDMI ( mhl ) i USB ( otg ). Niestety po podłączeniu telefonu ( Samsung Galaxy S4 LTE ) pojawia się komunikat, że podłączono stację dokującą... i nic. Do USB mam wpięty pendrive, a HDMI do monitora. Nic się nie uruchamia. Nie jest to raczej wina systemu, gdyż wpierw testując na 5.0, zauważyłem że nie działa, więc zainstalowałem Android 7.1.1 JDCteam. Też nie działało. Więc uruchomiłem ODIN'a i wgrałem Android 4.4. Nadal nie działa.

    Dodatkowe informacje:

    - Gdy podłączyłem do dock'a Samsunga Galaxy Note 4, wszystko zadziałało koncertowo.

    - Nie jest to najprawdopodobniej wina USB, ponieważ po podpięciu pendrive'a przez zwykłą przejściówkę normalnie działa.

    - Podpięty telefon do dock'a ładuje się.

    - Do zasilania stacji dokującej używam oryginalnej ładowarki Samsunga Galaxy Note 4.

    - Czasami z niewiadomo jakich przyczyn nagle na chwilkę zadziała USB ( hdmi nigdy nie zdążyłem sprawdzić na czas ).

    PROSZĘ O POMOC!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej. Też ją zamówiłem i myślę że w poniedziałek będę miał. Również będę podłączał do s4. Dam znać jak u mnie poszło

    Wysłane z mojego SM-A510F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy doszła już stacja dokująca do ciebie? Czy działa poprawnie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czekam jeszcze

    Wysłane z mojego SM-A510F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mój egzemplarz poszedł bez najmniejszego problemu. Nawet jak zrobiłem hard reset od razu działał

    Wysłane z mojego SM-A510F przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czyli to jest coś po mojej stronie. Zastanawiam się tylko dlaczego nie działa tylko na moim telefonie i na SGS5, a na Note 4 bez problemu rusza. Ciekawe czy to wina mojej sztuki czy mojego telefonu. I zastanawiam się czy jest to podstawa do reklamacji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x